Windows 8 boot fail. Wont allow bootrec command

By Pratsha
Jun 11, 2014
Post New Reply
  1. I have a Dell laptop 5220 with Windows 8 which later got upgraded to 8.1. It was working fine then it out of blue , froze . I force rebooted. Long story short. Now my laptop is not booting. Dell diagnostics is showing hdd failure. But the disk is working fine as an external disk with my another laptop. I can access all my data.
    >Then I tried to use bootable usb.
    > From there when I tried REFRESH YOUR PCoption it reverted “The drive where the windows is installed is locked”
    >Then I tried RESET YOU PC option it reverted “ Unable to reset you PC. As the partion drive is missing”
    > From Dos prompt it tried following function
    C:\ bootrec /rebuildbcd
    Response “Total identified Windows installations:1 [1] c:\windows Add installation to boot list : Yes(y) /No (n) /All(A) :
    Now no mater what I enter it says “ The requested system drive cannot be found”
    >Bootrec / fixboot and /fixmbr commands are working fine.
    > When I use dispart I found that file system of volume/partition 6 is raw.

    Please HELP..
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    If a full re-format won't work, the drive cannot be used as a boot drive. You can use the drive possible external temporary back up tool

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...