Windows fresh install stuck after reformat, tried almost everything

By cerverus ยท 8 replies
May 22, 2010
  1. Hello Guys,
    I repair computers for living, and just as a reference of my expertise, I don't have a huge volume but probably between 8 to 12 systems every week since like 5 years or so, so I consider myself not an expert, but at least with the basic experience, well this is my first time that a problem is driving me crazy, is kinda twilight zone situation !!, here we go....
    on a Vostro 200 slim tower, I upgraded a 1 core processor to a 2 cores processor (the CPU was brand new) previously I checked with Dell about the compatibility wit the MOBO, they said it was ok, anyway the system started detecting only 1 core instead of 2, so I went into the BIOS to be sure that the multi-core mode detection was enabled, so after that I performed a fresh Windows XP home edition install, using an original OEM CD from Dell.
    this is the problem....., after the I passed the reformat (the slow one, not the quick), and then the files copy process, right after the first reboot, the system just keep stuck on the "cylon" blue led, and I cant pass that step. (the light keeps moving from left to roght as always and the screen saying Windows XP with the black background
    What I already try..........
    --I tried with 3 different "original" WinXP Home CD's, all of them with the same result.
    --I switched different memory modules just in case.
    --I Tried with a different HDD, same results
    Next, I am planning to try with a different DVD-RW Drive unit

    Any ideas?? please!!
    I know that sometimes the answer is right there, and in most cases in front of your eyes, and you can't see it because your head is running hotter than the CPU
    Light me up please!!!
    Thanks in advance for your time and ideas
  2. webscaper

    webscaper TS Rookie Posts: 51

    Attached Files:

  3. raybay

    raybay TS Evangelist Posts: 7,241   +10

    We have all been there. We know it is no fun when it is your own system.
    But I would go back to the basic install before you did the updates... old processor, old memory, etc...
    Starting over and keeping notes.
    Something is bent or misconnected, or just a tad out of whack... as you already know, the most difficult kind of fix.
    On situations like this, I shut down and get away from it for a day... over night anway, then make a note chart and start with fundaments... retesting the original install first, then step by step on the rest with a long test after each... including memtest..
    Do NOT assume the new processor is good... Do not assume the new memory is good. Do not assume you have lost your mind. The answer will become available to you when you give the feeling of frustration to dissipate.
    Good luck.
    Keep us informed.
  4. cerverus

    cerverus TS Rookie Topic Starter Posts: 29

    thanks for your advice, but first my priority before fixing the 2 cores issue, is to load Windows, otherwise I can't do nothing, cause I am not able to go even into safe mode. today I will try to get a new drive and I will post results ok, thx again
  5. cerverus

    cerverus TS Rookie Topic Starter Posts: 29

    Thank you Ray, I cool down by now, so this is what I am going to do today, I will go and first try with a new DVD-RW drive, if that is not the problem anyway I can always keep it for a future replacement, 2nd if that doesn't works then I will reinstall the old processor, 3rd if that doesn't work I will place back the original memory. BTW I am able to boot with a CD like for example ERD commander, of course I can't see any installation to attach ERD cause the HDD is reformatted already but the rest is running fine. Ray I wll go back as your suggestion, but right after i try with another DVDRW drive first, I would like to first eat all the possibilities in my hand before going back, but yes your point make sense, I will keep posting until i solve the issue to share the solution.
    Any other ideas are welcome, and thanks for your time guys, I really appreciate it. ;)
  6. webscaper

    webscaper TS Rookie Posts: 51

    You can flash the bios from a usb device. You need to change the boot priority in the bios to boot from a usb flash drive. The flash drive must be bootable.

    DO you know if the old bios supports the new processor? Maybe you can contact Dell Support if you are uncertain.
  7. cerverus

    cerverus TS Rookie Topic Starter Posts: 29

    Thanks Web,
    I am trying to load the OS using a dbrand new DVD-RW drive at the moment, and right after that, and if it doesn't work, then I will go and Flash the BIOS booting from ERD commander, cause i just see that the latest BIOS version for this model was updated on April 24-2010, this is less than a month ago, after that if it doesn't work then I will proceed to mount to old processor and see what happens.
    I will post my results in a little bit more

    any ideas are more than welcome
    Thanks to all of you guys!!!
  8. cerverus

    cerverus TS Rookie Topic Starter Posts: 29

    Solved finally!

    Guys first of all, thanks for all your great advices :grinthumb,

    I decided to step out for a few days to cool down my iedas, and as my last strategy what is did is..
    I went back by installing the old processor, to have access to the computer, and in order to be able to Flash the BIOS with a newer version, then after I UPDATED/FLASH the BIOS with the latest version, (that btw was recently released), I proceeded to mount again the new processor, and finally I was able to see the 2 cores.
    The thing here is, what happened to ALL the people that tried to upgrade this same MOBO model with a 2 cores processor on the last 5 years? the BIOS version that made the trick was just released at the end of April-2010 !!

    Anyway I am happy to be a member of Techspot.

  9. webscaper

    webscaper TS Rookie Posts: 51

    Bios updates are cumulative (former updates are included in the most current update). It is possible the fix for your problem occurred sometime prior to the most current bios update.

    There were 10 bios updates since the computer was originally manufactured:
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...