Windows restarts due to fatal hardware error

By Sephirajo ยท 7 replies
Apr 13, 2012
Post New Reply
  1. Okay, I've just spent a frustrating morning on the phone with Dell tech support and I'm about ready to bang my head into my desk. They keep telling me this is a software error but I'm really sure it isn't.

    A little background, I have a Dell Inspiron 750. It has 4 GB of ram a AMD II X2 250 3.00Ghz processor, NVIDIA GeForce GTS 450 graphics card. Until last night everything worked perfectly. I logged on to SWTOR and five minutes into game play the computer crashed.

    This is what the error log had:

    Log Name: System
    Source: Microsoft-Windows-WHEA-Logger
    Date: 4/13/2012 1:31:45 PM
    Event ID: 20
    Task Category: None
    Level: Error
    Computer: Flemeth
    A fatal hardware error has occurred.

    Component: AMD Northbridge
    Error Source: Machine Check Exception
    Error Type: HyperTransport Watchdog Timeout Error
    Processor ID: 0

    The details view of this entry contains further information.
    - System

    - Provider

    [ Name] Microsoft-Windows-WHEA-Logger
    [ Guid] {C26C4F3C-3F66-4E99-8F8A-39405CFED220}

    EventID 20

    Version 0

    Level 2

    Task 0

    Opcode 0

    Keywords 0x8000000000000000

    - TimeCreated

    [ SystemTime] 2012-04-13T18:31:45.678894400Z

    EventRecordID 23536

    - Correlation

    [ ActivityID] {733C6CC8-8F95-49CD-9756-B2876680BDE2}

    - Execution

    [ ProcessID] 1484
    [ ThreadID] 1496

    Channel System

    Computer Flemeth

    - Security

    [ UserID] S-1-5-19

    - EventData

    ErrorSource 3
    ApicId 0
    MCABank 4
    MciStat 0xfa00000000070f0f
    MciAddr 0x0
    MciMisc 0xc00a0fff01000000
    ErrorType 7
    Length 928
    RawData 435045521002FFFFFFFF03000100000002000000A0030000391E12000D040C140000000000000000000000000000000000000000000000000000000000000000BDC407CF89B7184EB3C41F732CB57131FE6FF5E89C91C54CBA8865ABE14913BB441B088EA319CD0102000000000000000000000000000000000000000000000058010000C00000000102000001000000ADCC7698B447DB4BB65E16F193C4F3DB0000000000000000000000000000000001000000000000000000000000000000000000000000000018020000800000000102000000000000B0A03EDC44A19747B95B53FA242B6E1D0000000000000000000000000000000001000000000000000000000000000000000000000000000098020000080100000102000000000000011D1E8AF94257459C33565E5CC3F7E8000000000000000000000000000000000100000000000000000000000000000000000000000000007F010000000000000002040000030000630F10000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000007000000000000000000000000000000630F10000008020009208000FFFB8B170000000000000000000000000000000000000000000000000000000000000000B3F8F31CB1C5A249AA595EEF92FFA63C01000000000000009E07C0E60700000000000000000000000000000000000000000000000000000000000000000000000100000002000000E23C4991A319CD010000000000000000000000000000000000000000040000000F0F0700000000FA000000000000000000000001FF0F0AC00000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000

    I tried Skyrim next and about 10 minutes into that same error. I ran the diagnostic from bios and nothing came back as being corrupted. I did a system restore and things still aren't working. When chatting with dell customer support we uninstalled and reinstalled all the drivers for everything and STILL nothing. Now they're telling me it's not a hardware error at all and that completely wiping my computer and reinstalling windows is the only option. I can't play ANY of my games while this is doing this, but they refuse to see it as broken because well, it still checks email. :/

    Will doing the complete reinstall of windows actually fix anything or should I call again and see what else there is to do first? Or any suggestions for fixes here?

  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

  3. Sephirajo

    Sephirajo TS Rookie Topic Starter

    I preformed the ones I could make sense of, also had before this preformed the bios start up test with no errors found. The memory test returned no errors after a couple of passes - right now I don't have the time needed to run it for the seven suggested ones. I also attempted scan disk and to fix errors in windows - no errors were found in any of the files or scans.

    What I'm getting isn't exactly a blue screen of death - I have it set up not to restart in case of a fatal error like that. What happens here is there's a "whrrrrr" through the speakers (I don't hear it if I'm not wearing my headphones) and then the screen goes black and windows restarts.

    Searching for the event ID/source brings back NOTHING on the sites linked in the info post. Searching just the event ID doesn't pull up anything comparable either.

    the .dmp is attached. This has been extremely frustrating as since last night I've been trying everything from system restores to in depth scans to try to figure out what's going on here.

    Attached Files:

  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    The minidump doesn't show any clues. Have you thought about replacing the power supply?
  5. Sephirajo

    Sephirajo TS Rookie Topic Starter

    The more I read on this the more I'm wondering if that isn't what's going on. I'm going to crack it open when my husband gets home and clean it out and it's something we'll discuss then.

    Thank you for looking over the minidump
  6. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    You're welcome,
    and yes, check out the insides and again consider a power supply change
  7. damian brown

    damian brown TS Rookie

    I have same issue

    asus m5a78l-m/usb3
    4gb ddr3 ram
    nvidia geforce 9600gt 512mb
    amd athlon II x4 640 processor
  8. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Have you checked to see that the inside of the computer is clean and that the fans are clean and running normally? The video card may need cleaning too

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...