Windows\system32\config\system missing or corrupt

By bobzez
Feb 15, 2009
  1. Trying to repair my son's laptop--Dell Inspiron 6000 running XP professional, cannot start-up due to above error message.

    I tried steps outlined on Microsoft website , but get "access is denied" at every DOS prompt


    suggestions to get past the access is denied message ?

  2. raybay

    raybay TS Evangelist Posts: 7,241   +10

    Do you have the Dell Windows XP recovery disk set? You might want to boot to the disk and run it in repair mode.
  3. bobzez

    bobzez TS Rookie Topic Starter

    Yes I have the Dell XP Re-installation CD Disk, I tried that (which is the reason for my post). I type R for repair and then it's in the recovery console that I get hung up on the "Access Is Denied" DOS message.
    How I can get past the Acess Is Denied message is what I'm trying to find out.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...