1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Windows Vista Explorer no filenames, no detail columns, no search

By ogahm ยท 7 replies
Jan 26, 2015
Post New Reply
  1. ANYONE that recognizes these symptons please help me IDENTIFY this issue!

    I plugged a friends Seagate Expansion drive (SRD00F1) into my machine's usb port, Windows Vista started to load the drivers and then says success. I went to My Computer and the machine can't see the drive. After this I started to see the following occurring:

    1) Explorer shows no filenames or folder names. If I click on the file to rename, the name is there, but when I close that, the name disappears.
    2) All the normal column names in Explorer details view are gone, "Author" is the only one showing. All of the common ones are unavailable when I try to choose details by right clicking the column header, Filename, Size, Date Created/Accessed/Modified etc...
    3) Many windows won't open, specifically Control Panel windows like "Backup and Restore Center", System, regedit.exe.
    4) The "Start Search" feature of the Start Bar returns nothing. I found out later, No searches work.
    5) In My computer the sizes of the drives and free space are in bytes, not KB or MB.
    I've done a complete Virus scanning ticket with Broni:
    I've tried running SFC many times, SFC says errors fixed, but the CBS.log is repeating the same errors every time.
    Any assistance on identifying this issue would be greatly appreciated.
  2. gbhall

    gbhall TechSpot Chancellor Posts: 2,431   +77

    I suggest you should do a system restore from just before you plugged that USB drive in.
  3. ogahm

    ogahm TS Rookie Topic Starter Posts: 23

    Yeah, did a restore point, no luck.
    I'd swear it did something to my system drive firmware, but I have 3 parallel loads of windows on this machine, and I can boot the the other OS and the drive reports all data correctly.
    I've taken the external drive out of the enclosure and it's a Sata drive, so I plugged it into the system, but it won't show up in the BIOS, in fact, other drives that are on the same machine fail to show up when it's plugged in, different ones disappear when the drive is in different ports, very odd.
    I'm probably gonna reload windows, but I wanted to see if anyone had ideas, since I don't wanna plug that drive into my system again if it's gonna have the same effect.
    Thx though.
  4. gbhall

    gbhall TechSpot Chancellor Posts: 2,431   +77

    I am not quite certain what you claim about the other OS's you seem to have on the same PC. Do they work fine? Are they on a different HDD or partition? I am looking for evidence your bios/motherboard is ok.

    If not, it is possible that an electrical fault on the plugged-in drive actually damaged your motherboard. Certainly never plug it in again. All I can suggest is a complete reinstallation of all drivers (motherboard and peripherals one by one). Complete reinstallation loses all your data, you knew that?

    The drive you plugged in certainly seems to have corrupted something important. It could be the bios, so if you are sufficiently skilled to update the latest bios from the motherboard manufacturers site, I would do so. Beware it is easy to destroy your PC if you are not sure what you are doing.
    Last edited: Jan 31, 2015
  5. ogahm

    ogahm TS Rookie Topic Starter Posts: 23

    The system has 3 HDD's, each one has a different load of Windows Vista, 2 with 32-bit and one 64-bit. The 64-bit is the one having issues, both the 32-bit seem normal. I was trying to figure out what drivers to remove and replace, so it sounds like we are on the same page.
    The External drive is probably dead, and as windows tried to load the drivers for the external drive, it got part way and couldn't continue, and this caused some fault in the controller for the OS drive for the 64-bit windows load.
    Though I haven't spotted any system messages that give me any clues, this sounds like a reasonable course of action, just not sure how to remove the system drive drivers at the moment.
    Very odd behavior still, I was sure it was a virus, but we followed that one as far as we could with no results indicating virus/malware. Still very odd that the System Restore did not result in a solution though, since I would think that would reset things back to a working set of drivers. Must be some setting that System Restore doesn't save/restore. Hopefully removing the hardware drivers and reinstalling them will cause the settings to reset.
  6. ogahm

    ogahm TS Rookie Topic Starter Posts: 23

    Well I removed all the Disk Drives, everything under "IDE ATA/ATAPI Controllers" and everything under USB Controllers. First the drives one at a time, then all of them at once. Then the IDE... separately, then all at once. Then everything all at once. 2 reboots every time. Same issue.
    I've tried SFC from Normal Windows and Safe Mode, it simply doesn't work, the CBS.log shows it correcting the same issues over and over.
    I've tried booting to the installation disk to run repairs, but I don't see any OS's in the list, my guess would be they are all service pack 2 and the disk is SP1. So I'm gonna try to slipstream SP2 and see if I can burn a disk.
  7. nickc

    nickc TechSpot Paladin Posts: 923   +11

    Ogaham, if u have not got into the drive are u shure it is not dead? although drives so times lasts for lots of years, they can die when they are new, and moving one around can cause this.
  8. ogahm

    ogahm TS Rookie Topic Starter Posts: 23

    I can boot to a different OS on the same machine and look at the drive and it seems fine. I don't get any diagnostic errors on the drive, it seems like something in windows that is screwed up.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...