Windows XP does not boot, recovery not possible

By dosmyhero ยท 7 replies
Nov 11, 2008
  1. I was installing WoW, and then was patching it. The last patch had an error, but I had to go so I turned off my computer planning to deal with the problem later. However when I returned my computer would no longer boot into Windows XP.

    I don't get stop codes even though I disabled automatic reboot, but I can get into safe mode and retrived the first error my computer had for this problem.
    The computer has rebooted from a bugcheck. The bugcheck was: 0x10000050 (0xe2544c00, 0x00000000, 0x8928a940, 0x00000001). A dump was saved in: C:\WINDOWS\Minidump\Mini110908-01.dmp.

    I tried system restore, but that didn't work, and no longer works. I tried recovering Windows from the CD, but the set up menu doesn't even show up, after all the files load, it gives me a black screen. The disk works though, I tried it on another computer. I ran HD diagnostics, and it passed. I am running a test on my hardware right now.

    If there is anyone that can help, it would greatly be appreciated. I have also attached my minidump file.
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Inside Minidump:
    You could try a Windows Repair
    When it gets to the point of: "The driver you are trying to install has not passed Windows testing" stop that driver install
    Continue Repairing Windows
  3. dosmyhero

    dosmyhero TS Rookie Topic Starter

    Thanks for the input, but when I try use the CD to do the repair, I don't get the second blue screen. It does all the files but never gives me the set up menu, all I get is a blank screen.
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    That's a worry
    It's like it's having trouble picking up the HardDrive

    Try running Bios defaults (That's that F2 or DEL key you see when first turning on the computer)
    Once in Bios Setup, locate Optimized Defaults and enable it, then Save and Exit (F10)
    Also if you have two Harddrives plugged in (or really anything extra plugged in externally - USB devices etc) Try unplugging them, then run Windows Setup again
  5. dosmyhero

    dosmyhero TS Rookie Topic Starter

    I could not find optimized defaults. I got into a dell system bios menu thing. I disabled fast boot which skipped steps or something to make it boot faster. So it no longer skips steps when booting. However the menu still does not appear when using the CD.

    Do you have anymore solutions or advice to what I can do next?
  6. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Yes go back to Bios setup.
    The optimized defaults (or similar wording) may be arrow down more (basically the menu is too big for the screen
    Or you may need to use Tab or Alt keys to navigate around
  7. dosmyhero

    dosmyhero TS Rookie Topic Starter

    I guess I didn't go to the right menu.

    But anyway I called dell, and it turned out to be my video driver was corrupted which would make sense because it was updated then I did a system restore. Hopefully nothing else breaks. Everything works now. Thank you for your time and advice.
  8. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...