Windows XP Pro login Problem

By khrehman ยท 8 replies
Jul 29, 2008
  1. I have Windows XP Professional running on my machine. It was setup to log into a Domain. I changed it to Workgroup to connect to my home network. Now I can't log into it, every time I login it gives me a message to check my domain. It seems my login is tied to a domain and now it can't find the domain. What can I do to get into the machine and change it back to Domain?
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Try logging in as Administrator


    Ctrl + Alt + Del at the logon screen, then type Administrator in the username

    You may need to do Ctrl + Alt + Del twice in a row

    If that doesn't work (which it should!)
    Try Safe Mode Administrator account

    Once in Windows, just remove the domain, from your user, and set up workgroup again

  3. khrehman

    khrehman TS Rookie Topic Starter

    I tried logging in as Administrator both in regular mode and in Safe mode but I keep getting the same message:
    "The system could not log you on. Make sure your user name and domain are correct........"
  4. THNDR143

    THNDR143 TS Member Posts: 43

    Mine is labeled MSHOME by default..check the name again to be sure.
    Open Control Panel and select "System", then select the "Computer Name" Tab.
    Click on the "change" button and select "Workgroup". Here you should see WORKGROUP (in my case, its MSHOME).

    All PC's connected to your router need to be labeled WORKGROUP

    my 0.2 cents
  5. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Yes, round off = 0 cents
    He can't get into Windows!

    Well if you can't get into Safe mode Administrator account (ie the domain is not used there)
    Or Last Known Good Configuration (also on the F8 menu)

    Then your last option is Repair
  6. khrehman

    khrehman TS Rookie Topic Starter

    Thank you but nothing is working. It seems that Microsoft should give you a warning when switching from Domain to Workgroup if its going to lock you out. It seems I have to do repair.
  7. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    You know I did this myself once, but for the life of me I can't remember what solved it
    I'm pretty sure it was the Safe Mode Administrator (exact name of login here) account, but if your account is already : Administrator (that you have been using in Normal mode. Then definately a repair must be the option.

    Also make sure to leave Administrator account normally untouched in future.
    Just create a new account with Administrator rights instead.
  8. khrehman

    khrehman TS Rookie Topic Starter

    Thank you for your help. It looks like I have to go the Repair route.
  9. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    There is that tinsy winsy possibility that Repair will give the same result.
    I'm sure you can do custom install (this is halfway through the repair) and remove the network (or select Workgroup)

    Anyway, just covering my tracks! :)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...