Windows XP STOP: 0x7E

By mikey12345
Jun 6, 2010
  1. Ok. Before I say what my problem is I'll just let you know that I did read everything I had to read and I did go to the various troubleshooting sites and I am using this as an absolute last resort because I haven't found anything else that can help me. I do really appreciate the time you guys spend helping people with similar issues and i wouldn't dream of wasting it.

    ok, here we go

    Im using a Dell Precision M2300 with the following specs

    BIOS Version: A07 (07/10/2008)

    CPU: Intel Core2 Duo (ID 06FB) 2.40 GHz


    Memory: 4096 MB
    Speed: 667 MHz

    Pretty sure there is two sticks in there

    GPU: (Not sure what this is)

    PSU ( I know im not meant to leave this out but Im not sure what this is)

    OS: Windows XP Professional SP3

    If you need More info just google Dell Precision M2300

    (i cant post a link because i dont have enough posts :S sorry )

    This is my work laptop.
    Everything was working as expected until about 1 hour ago.
    I installed Ableton Live 8.01 followed by Reason 4 followed by a trial version of Daemon Tools Lite
    After the Daemon Tools Lite installation I had to Re-Boot.
    I clicked ok to Re-Boot and iTunes was still running ( it was syncing my ipod) so i closed iTunes and the Re-Boot didnt happen. So i just restarted it myself from the start menu.
    Upon re-booting i encountered the first Stop message with the Technical info as follows

    ****Stop: 0x0000007E (0xC0000005, 0x8AFA9AB3, 0xBAD0BB98, 0xBAD0B894)

    after seeing this I held the power button down to kill the power. Then i turned the power on again.

    I tried the "Use last known good config"

    that came up with the same error so i tried safe mode worked.

    i logged in and I thought that the problem may have been because of demon tools, so i uninstalled and deleted it.

    After logging out and restarting I got the same error when trying to the last good config.

    since then the parameters in the stop message have changed to

    0X0000007E (0xC0000005, 0X8ADDCAB3, 0XF78E6B98, 0XF7BE6894)

    After that i just tried and re tried starting safe mode

    at the moment (as i was typing this) safe mode is working.
    i logged in and now its asking me if i would like to proceed in safe mode (click yes) or if i would prefer to use System Restore to restore my computer to a previous state (click no)

    I must say that I am really keen on a solution where i lose minimal data. As i mentioned before its a work computer. I work in software development and anyone out there who does can vouch for me, It takes SO SO SO SO SO SO long to set up a computer for development. but yeah, obviously im aware that i may have to salvage what i can and re install windows.

    Any help would be appreciated!

  2. mikey12345

    mikey12345 TS Rookie Topic Starter

    I just did a system resotre.

    It appears to have worked and I didnt lose any data at all

    cheers for the help
  3. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Thanks for letting us know it has been resolved. We have seen issues here with Daemon Tools and from you posted it would seem one of those three softwares was the cause of your issues.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...