Wireless trouble on Fedora 10

By iceman37
Jan 23, 2009
  1. Hey, New user here :)

    I decided i wanted to try out linux and learn it. For the last 5 days now i've been trying to get my wireless network card working on it.. and had no luck at all!
    I started off with having Ubuntu 8.10 installed onto my external hard drive. I spent the last 4 days reading info, following step by step guides which basicly spoon feed you. Out of every guide i tried all failed. It must of been me doing something wrong but i could not get my wireless card working at all.

    Anyway i read that Fedora 10 works with my wireless card out of the box. I downloaded the iso, burned to disk, installed on my external hard drive and booted it up on the laptop. The wireless was not working. I thought maybe if i download the updates that might get it working. Plugged in the ethernet cable and got them, still no luck.
    I've only tried one guide to try get my card working with fedora and thats this one here.
    (I cant post links. This guide didn't get it working)

    Please could someone give me a hand in getting this set up? I know there is so so many guides and information all over the internet on this, but i just cant seem to get it working what ever i do. Some help and advice from a experienced user would really be appreciated =)

    In windows it says i have an Atheros AR5005GS card.
    So from what I've read i believe that i need the madwifi drivers to get this working.
    Since im very new to linux and still dont know that many commands heres some info from the few that i do know

    Any help will be useful, hope someone knows where im going wrong.
    And sorry if I've not given the correct info, just say if i haven't and i will try get the info you need.
  2. raybay

    raybay TS Evangelist Posts: 7,241   +10

    A common problem. A little more reading will help. This is not as easy as some make it appear, but paying attention to things in the isntructions will get you through.
  3. iceman37

    iceman37 Topic Starter

    Thanks for the fast reply. At sites ive read that it could be blacklisted. Going to look through them and try see if that fixes it. Other than that im not too sure what else to do apart from keep reading and trying to find soloutions.
  4. raybay

    raybay TS Evangelist Posts: 7,241   +10

    The Atheros is a very good card, known for reliability.
    Suggest you do a new download of all the files available from the manufacturer's web site, and be certain that it will work on that version of Linux. Be sure that you have the latest version of Fedora from fedoraproject.org/en/get-fedora
    Then follow the instructions provided by the Atheros site... or other search help locations.
    Most do work. I have installed many an Atheros on literally hundreds of Thinkpads, but not many other machines.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...