ZoneAlarm has blocked all internet

By rmarcante ยท 11 replies
Jul 9, 2008
  1. Hi everybody,

    I'll try to explain my problem.
    After having experimented some malware problems in the past few weeks, I've followed this site advice and I've installed several tools to protect myself: ZoneAlarm, SS&D, SAS, WinPatrol, ...
    Until yesterday at 8PM everything was fine.

    But today it's a mess!!!
    I've downloaded and installed a few MS automatic updates, I've rebooted and from then on I had no more chance to access the internet.
    I've checked all possible causes and I've seen that if I shut ZA everything works fine.
    So I've removed ZA, rebooted again and reinstalled, applying all defaults.

    Still no way.
    More, I started getting a number of TCP connections blocked by ZA itself, like something scanning all the ports trying to find the right way to get out.
    I thought something was wrong, so I performed a full scan with SS&D with no results, then HiJack, then I've cleaned with CCleaner, then a full scan with Avira and SAS, but still no results.

    The only way to solve the issue has been lowering the protection level in ZA, from High Level to Medium Level.

    But I'm really worrying about the consequences of this and, more than that, about what could be happened.

    Does anybody want to try and give me a good word?

    Thank you in advance

  2. CCT

    CCT TS Evangelist Posts: 2,653   +6

    When you click on the 'Z' and look under Firewall, Advanced, what is checked?
  3. steve1711

    steve1711 TS Rookie

    Latest update kb951748 stops zone alarm from working - blocks all internet access. Zone alarm are aware of this - must be affecting thousands of people.
  4. woody1191

    woody1191 TS Rookie Posts: 572

    Just read this time, I have Zonealarm was just about to install Updates Microsoft had sent out, i clicked on advanced and found the Security update you mentioned and stopped it installing. 1 minute later and i would have installed it. Thanks for that :)
    Also the original poster should be able to remove the update from add and remove programs if they haven't already
  5. rmarcante

    rmarcante TS Rookie Topic Starter

    In the meantime, on official ZA forum, there are a lot of posts about it.
    They said they're working on the issue...

  6. Oli999

    Oli999 TS Rookie

    I got the same problem.

    bl00dy microsoft!
  7. Bobbye

    Bobbye Helper on the Fringe Posts: 16,334   +36

    Read it and weep!
  8. Blind Dragon

    Blind Dragon TS Evangelist Posts: 3,908

    Thanks for the heads up

    I suppose we should post the fix until microsoft gets it sorted on their end

    If you lose your connection with ZA, right click the taskbar icon, select restore ZA (second from bottom of list), click firewall and set the first setting to medium instead of high this will solve the problem.

    If you are using Comodo you will have to give access to the programs that do not connect to the internet.
  9. Bobbye

    Bobbye Helper on the Fringe Posts: 16,334   +36

    BD, I thought it was being recommended that KB951748 be uninstalled for now. Is there later news on this?
  10. macx

    macx TS Evangelist Posts: 718

    Same thing happened to me, I thought it was something else.

    Quit right after that Windows update installed.

    How does one go about un-installing that?

  11. Blind Dragon

    Blind Dragon TS Evangelist Posts: 3,908

    @bobbye - Either way - adjust the settings for the firewall or remove the update

    @macx - add/remove programs through control panel -> uninstall kb951748
  12. woody1191

    woody1191 TS Rookie Posts: 572

    To uninstall Windows updates go to "Add and Remove Programs". Or do what Blind Dragon said and turn the setting down in Zonealarm

    Edit - Blind Dragon just a minute before me, if that with the post
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...