0x00000007 BSOD after reformatting

By pbear · 17 replies
Apr 5, 2011
Post New Reply
  1. Hello, I've tried to do all that was stated in the "read before posting" forum, however, my labtop bugging out and so I'm unable to complete what is nessisary. My internet is slow, the load time before each screen is a minimum of 5 minutes. How am I able to post here then? I'm using my brother's computer.

    I have the 0x00000007 at random times. Some after games, others after watching a movie. I had one yesterday when I went online for help. I lagged out and went straight into the BSOD. It sometimes is so fast that I cannot see what "error" was the cause of it. I was lucky this time, I saw the 0x00000007. I learned that it was a software error, one of the rarest and hardest to fix. Help me out if you can please. I downloaded windbg and .NET 4 to find out what was on the dump file but was unable to.

    Labtop info:

    Brand ASUS
    Series G Series
    Model G51JX-X1 General
    Operating System Windows 7 Home Premium 64-bit
    CPU Type Intel Core i7 720QM(1.6GHz)
    Screen 15.6"
    Memory Size: 4GB DDR3
    Hard Disk: 500GB
    Optical Drive: DVD Super Multi
    Graphics Card: NVIDIA GeForce GTS 360M
    Video Memory: 1GB GDDR5 VRAM
    CPU Type: Intel Core i7
    CPU Speed: 720QM(1.60GHz)
    Chipset: Intel HM55
    Operating System: Windows 7 Home Premium 64-bit
    Graphics: GPU/VPU NVIDIA GeForce GTS 360M
    Video Memory 1GB GDDR5 VRAM
    Graphic Type Dedicated Card
    HDD: 500GB
    HDD: RPM 7200rpm
    Memory: 4GB
    Memory: Speed DDR3 1066
    Memory Type: 204-Pin DDR3 SO-DIMM
    Optical Drive Type: DVD Super Multi
    Optical Drive Interface: Integrated
    LAN 10/100/1000Mbps
    WLAN 802.11 bgn

    I posted what I thought was nessissary. There is also a minidump file attached. Let me know if you need any more info.


    Attached Files:

  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Have you checked to see if the interior of the computer is clean a free of dust and that the fans are are spinning and clean and free of dust or dirt? Are there any yellow exclamation points in the device manager?
  3. pbear

    pbear TS Rookie Topic Starter

    I have not checked the interior of my labtop, though the fans are running. I will do so now. The device manager does not show any exclamation points to any of the systems. Did you check the dumpfiles that I uploaded? What kinds are they?
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    I don't look at dump files. Why was the reformat done? Because this is a laptop disregard the cleaning post. Because you have no problems listed in the device manager, this is not a driver issue. It may be faulty memory or corrupted files on the hard drive
  5. pbear

    pbear TS Rookie Topic Starter

    I reformatted because it was running slow and beginning to lag when I play games and go online. But it did not sow the BSOD untill after I reformatted.
  6. pbear

    pbear TS Rookie Topic Starter


    I also like to point out that my labtop now downloads a 1.50MB file in atransfer rate of 1.6KB a sec. I use to be able to do that in 30 seconds. I have an internet speed of 15MB. Figured this could point people in the right direction.
  7. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    All files record the same error 0x0000007F: UNEXPECTED_KERNEL_MODE_TRAP
    One of three types of problems occurred in kernel-mode: (1) Hardware failures. (2) Software problems. (3) A bound trap (i.e., a condition that the kernel is not allowed to have or intercept). Hardware failures are the most common cause and, of these, memory hardware failures are the most common.

    So if it is hardware as TMagic650 thinks and I am in agreement with him, at this point we want you to run memtest for diagnostic purposes.

    1. Go to www.memtest.org and download the latest ISO version which is 4.20. It is free and perfectly safe.

    2. Burn ISO to a CD.

    3. Place CD in your drive and reboot with CD in drive. (You might have to place your drive as first bootable in your BIOS) The test will take over.

    There is a Tutorial: How to use Memtest in our Guides and Tutorials forum; follow the instructions. There is a newer version than what is listed; use the newer. If you need to see what the Memtest screen looks like go to reply #21. The third screen is the Memtest screen.

    Step1 - Let it run for a LONG time. The rule is a minimum of 7 Passes; the more Passes after 7 so much the better. The only exception is if you start getting errors before 7 Passes then you can skip to Step 2.

    There are 8 individual tests per Pass. Many people will start this test before going to bed and check it the next day.

    If you have errors you have corrupted memory and it needs to be replaced.

    Step 2 – Because of errors you need to run this test per stick of RAM. Take out one and run the test. Then take that one out and put the other in and run the test. If you start getting errors before 7 Passes you know that stick is corrupted and you don’t need to run the test any further on that stick.

    * Get back to us with the results.
  8. pbear

    pbear TS Rookie Topic Starter

    Will do, and thank you! Hopefully, there will be no errors that will lead me to having remove the ram. The warranty will be voided if I attemp to open it, then again... ASUS costumer service is terrible. We shall see. I now have no connection on my internet and so, I will have to use other means to get the memtest. This will take some time. I will let you know the results.
  9. pbear

    pbear TS Rookie Topic Starter

    My labtop is currently in the process of the memtest. The test has completed 7 so far WITHOUT any errors. My labtop has two ram: Kingston ASU133D3S9DR8/2G. I ran them both at the same time. I did not want to void the warranty. I hope this will not prevent your advice from fixing my labtop.
  10. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Go beyond 7. I have seen errors pop up in later Passes; again 7 is the minimum. Memtest looks like it just repeats itself but in actuality it throws all kinds of combinations.

    Kingston makes excellent RAM but even they can have some fail. You could try running over night and check it out the next day when you get up. If not I suggest running a harddrive diagnostics next.
  11. pbear

    pbear TS Rookie Topic Starter

    I'll run the memtest overnight and well pass tomorrow morning. I don't do anything but stare at the screen now anyway lol.
  12. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    One more thought... If the laptop is under warranty, return it to an ASUS dealer for diagnosis and repair
  13. pbear

    pbear TS Rookie Topic Starter

    The memtest has been running since last night to this evening, a total of 24 tests has been completed with zero errors. I'm assuming i'm in the clear in terms of RAM. Is there anything else you would suggest?

    @Tmagic650: I plan on using my warranty, I only wanted to try to see if I could fix it on my own before hand.
  14. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    No test is 100%, and running the memory test with both modules installed could have masked the bad RAM from being properly tested. Even the reformat might have voided your warranty. Was it actually a destructive restore using the ASUS recovery tools?
  15. pbear

    pbear TS Rookie Topic Starter

    Yes, It was a full destructive restore using the ASUS recovery tool. I used the F8 button to reformat the labtop. It did come with a recovery disk.
  16. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Cool your warranty won't be affected...
  17. pbear

    pbear TS Rookie Topic Starter

    So I uninstalled Zone Alarm and my labtop seems to be running fine now. So far I have "not" had anymore BSOD. I can play games and watch movies without errors. I'm not sure if Zone Alarm was the exact cause of it, but so far... so good!
  18. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Great pbear,
    you can check out Free Comodo Internet Security when you have time

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...