Acer D250 constantly rebooting with BSOD after Windows update

By missgray20 ยท 4 replies
Jan 7, 2012
Post New Reply
  1. Hello folks,

    I've been all over the internet looking for a solution to my issue. I have an Acer Aspire One D250 netbook. I am running Xp on it. I bought it used from someone who barely used it. I've only been using it for a few months with no issues. The other day I noticed that Windows wanted to install automatic updates. I left my netbook on overnight one night, and the next morning I went to check e-mail and the naughty windows screen was up telling me that something had happened and to try to boot in Safe Mode, Safe Mode with Networking, start Windows normally etc. I tried booting normally and I got the BSOD and then the machine automatically rebooted. This process repeats over and over again. I'm unable to boot in Safe Mode or the "Last Known Good Config."

    The Error I'm getting on the BSOD is: stop: 0x0000007E (0XC0000005, 0x85EB5988, 0xF7BF4BE8, 0xF7BF48E4)

    I've tried flashing the BIOS. I downloading V 1.29 of the BIOS. I put it on a freshly FAT formatted USB stick with the .fd and exe file from the DOS folder. No luck. I took out the battery; I unplugged the power cord, and then with FN and ESC being pushed at once, I plugged the power cord back in and hit the power button after it glowed orange once. After that my USB stick and the hard disk light on my netbook would light up alternately while there was a blank screen on my netbook. I waited overnight with no change. I just tried it again after changing the .fd file to ZG5IA32.FD instead of the original KAV60, but I got the same result.
    The BIOS on the netbook is V 1.28.

    I then discovered that Acer has the erecovery option via Google. Thought I would try that. I hit the power button and then held down the ALT Gr key and hit the F10 button over and over. I get a blank screen with the horizontal cursor in the upper left and that is it. The cursor doesn't flash; it just sits there. Nothing ever loads. I just tried again. I just kept tapping the F10 button while ALT Gr is pressed, and I get a loud beeping noise. I kept tapping for about 200 seconds. No change. Black screen with solid cursor in top left.

    Can anyone please advise me on what to do here? I did check to make sure the D2D Recovery was set as enabled in the Main section of the BIOS.

    Thank you in advance for any suggestions!
  2. odriscoll27

    odriscoll27 TS Rookie Posts: 66

    non-intel CPU Error Revcovery CD

    hi missgray20 welcome to TS,

    This error occurs when try to update a PC on Windows XP with SP2 or SP3 that DOES NOT have an intel CPU. Hoever yhur Laptop DOES have an INTEL CPU so this may simply be an update error with the OS.

    normally i would try and ask yhu to boot into safemode to modify the registry but as yhu have stated here that is not an option.

    The next thing we can try is the recovery opion from a windows CD so if yhu dont have one yhu will need to borrow one.

    To run the Recovery Console from the Windows XP startup disk or from the Windows XP CD, follow these steps:
    1.Insert the Windows XP startup disk in the floppy disk drive. Or, insert the Windows XP CD in the CD drive. Then, restart the computer.

    (Note If you are prompted, click to select any options that are required to start the computer from the CD drive.)

    2.When the "Welcome to Setup" screen appears, press R to start the Recovery Console.

    3.If you have a dual-boot computer or a multiple-boot computer, select the installation that you want to access from the Recovery Console.

    4.When you are prompted, type the administrator password.
    (Note Press ENTER if the administrator password is blank)

    5.At the Recovery Console command prompt, type the following command, and then press ENTER:
    disable intelppm6
    To exit the Recovery Console and to restart the computer, type exit at the Recovery Console command prompt, and then press ENTER.

    Reboot and see if this works let us know what happens. Hope this helps.
  3. missgray20

    missgray20 TS Rookie Topic Starter

    Hello odriscoll27,

    Thanks very much for your reply. I don't have an XP restore CD around unfortunately.

    I don't even have a CD drive on that netbook. My bf does have an external CD drive for his mac. Even though I never installed it, would I be able to boot from that if I changed the order to boot from USB CD in bios?
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Yes missgrey20 your BF's External USB CD/DVD drive may work for you to re-install XP
  5. sam sasquatch

    sam sasquatch TS Rookie

    I have the exact same problem. Mine started when I thought it a good idea to update the BIOS on the path to Win 8.1. Since then every time I reboot it Windows come up with a quick BSOD and reboots into a Failed to Boot screen over and over. I found the SATA setting in BIOS set to ACHI (or what ever) instead of IDE. I have found before that it will do the same thing if set to the ACHI. But still won't boot when set to IDE. It will not boot to anything Windows (install disks included.) I've put in my old HD prior to going to an SSD and does the same thing. When it tries to boot windows it comes up with the windows logo and about the time it would start the back and forth bar it crashes. With an install disk in a USB DVD drive it gets to "inspecting hard ware" and crashes. I can boot to a DOS thumb drive and reflash. I cannot boot to my Linux USB drives and Linux Live CDs take hours to load and crash. The only thing that will boot properly is Hirons Boot CD and Partedmajic which works fine. So I would like to try to go back to the original BIOS of V1.03 but I don't think can be found. The other thing may be the Intel Video and Chip Set BIOS to match the System BIOS. The worst thing is I didn't do a back up first. I love this little computer and takes it everywhere because it is a real computer that I can do Word and Excel and any Windows programs on the road with 3 full size USB ports for DVD drives, mouse, keyboard and USB to serial adaptor which comes in especially handy when I'm tuning and data logging the computer in my car. I can't replace this with a phone and the new tablets with only one mini USB port won't hack it in my world. So I really want this back.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...