Activation problem following slipstreaming

By Andy123 ยท 10 replies
Mar 24, 2012
Post New Reply
  1. I slipstreamed xp and now it can't activate windows - error 0x80004005. I've followed kb article 914232 and still not work. Is there another way round? Is there way to backup files to an external harddrive using recovery console?
  2. captaincranky

    captaincranky TechSpot Addict Posts: 13,002   +2,532

    No, but you can download a copy of almost any version of Linux, burn it to disc, then run that OS directly from the disc without installing it.

    The latest versions of Linux can read and write NTFS, as well as, (obviously), copy it to another drive. So, you could back up all your DATA files that way, but not the OS or installed programs.

    External drive access seems to be quirky at best, (OS and/or user dependent (?)), and if possible, I would simply hook up another internal drive inside your case.

    With all of that said, if you have a Windows disc, you should be able to get to the repair console, which will repair Windows, but won't tamper with your data..
  3. Andy123

    Andy123 TS Rookie Topic Starter

    Ive got into recovery console and entered 'cd c:\documents and settings\owner' but it says permission denied. I was hoping to copy all my files to CD.
  4. jmjsquared

    jmjsquared TS Booster Posts: 145

    @captaincranky: Pardon the intrusion, please, but will file permissions and access rights from the old installation propagate to any copied files or will they be "blanked" as to ownership, etc.?

  5. captaincranky

    captaincranky TechSpot Addict Posts: 13,002   +2,532

    Yeah, your should be able to invade your own privacy from Linux.

    Just try a "Live" run of any Linux distro, see for yourself.

    The reason I don't like external drive, is because many of them generate a file ownership protocol that occasionally screws up, leaving you locked out of the drive.

    Permissions are are a folder option, so it seems to me, if you can get into a folder, then you should copy the contents to a new blank folder in Linux. Just try copying a folder to an unprotected flash drive, then plug it into any Windows computer.

    OP: It seems there are a lot of potential solutions for the error code you've encountered:

    But the one glaring point of this discussion is, Windows no longer thinks the copy of Windows is legitimate. And I have no way of telling whether it's right.

    That said I'm reporting this post. That could help or harm the situation. On one hand, someone might know more than me and get you squared away. Or, the thread could get locked. We'll see.

    Best CC
  6. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    "slipstreamed xp"? As in added SP3 to your Windows XP disc?

    You should clarify what steps you took which led you to this problem.

    If you've slipstreamed SP3 into a VLK disc (which you almost certainly shouldn't have, I might add), you can't activate it. But in that case, I don't believe it would have even accepted your VLK product key.
  7. jmjsquared

    jmjsquared TS Booster Posts: 145

    Optimistically speaking, that may be an artifact of the slipstreaming.

    -- Does the slipstreamed installation boot at all? If so, you can change/reset all permissions using a shareware tool like: or a freeware one like: .
    -- What method(s) did you attempt in order to Activate: Internet, phone...? Have you exceeded the number of Activations permitted with the license?
    -- As captaincranky suggested, booting from Linux does work. I tried it with Ubuntu 11.10 on a USB stick and booted into a Win XP Sp3 installation with full access... surprisingly! Further, if you can connect the problem drive to any running machine, either above tool will allow you to access/copy files/folders.
  8. Andy123

    Andy123 TS Rookie Topic Starter

    @Rick/ jmjsquared:
    The steps I took were (1) use nLite to create a new installation on a clean disk with SP3; I used my original XP installation disk during this process; nLite asked me for my product key which I entered and was accepted (2) installed XP from this disk (3) downloaded additional updates that my system then told me it needed (4) used the system happily for approx 4 weeks (5) rebooted on the day I posted when the system said "You need to activate before you can log on, do you want to do it now?" I clicked yes, it gave error 0x80004005 and logged me off (6) I followed kb article 914232 (7) Rebooted and step 5 happened exactly as before.

    I'm sure I've only ever activated 2 or 3 times before, always on ye internet. Now it won't even get to the "Please enter your key" step.
  9. captaincranky

    captaincranky TechSpot Addict Posts: 13,002   +2,532

  10. jmjsquared

    jmjsquared TS Booster Posts: 145

    @captaincranky: Re KB950722, this is probably not a VLK installation but I think you're pointing in the right direction -- Windows Product Activation (WPA) has been thrown off, IMO by entering the Product Key into the nLite slipstreaming process rather than manually entering it during installation. You think?

    @Andy123: Pardon more questions, but:
    -- On what platform did you create the slipstream; ie., XP, Vista, Seven? The latter two are known to be problematic.
    -- During the 4 weeks since installing the slipstreamed version, have you ever activated Windows? You installed the "Genuine Advantage Notification" update?
    -- Is your installation medium OEM, Retail, Upgrade? (Microsoft may have shot a "bullet" if it is OEM.)
    ASIDE: Until you can actually get to the key-entering point, this may be moot but, I believe OEM's have a limited number of activations #3-5?# where Retail's are either greater or "unlimited".
    -- You exactly followed KB914232 - Method 2 and successfully replaced all mentioned files, right?

    If so and it were my machine, I'd backup my files, chicken out and try again from scratch --leaving out entering the Product Key during slipstreaming.
  11. ravisunny2

    ravisunny2 TS Ambassador Posts: 1,986   +12


    Your prime problem is windows activation.

    As Rick pointed out, slipstreaming won't work on every version of XP.

    Even if you have a single partition, all your data can be recovered.

    If you have only one partition, it might be better to create another partition to move the data to.

    The data can be moved by a Live Linux CD.

    Do NOT install linux.

    You should try a fresh install from your original XP CD (not the slipstreamed one),

    There is a good chance on the product getting activated.

    If it still does not get activated, give a call to call Microsoft .

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...