Advent 3511 wont reboot on new MB

By walderwambat
Apr 20, 2008
  1. Hi,

    I have an Advent 3511 and tried replacing the m'board but it wont boot up. It recognises the HD but keeps saying the config.sys file is missing or corrupt and suggests the recovery disc which wants to wipe all the files/programs. The original m'board is now back in and it works but just as slow as before! Any ideas on how to allow a new m'board to be installed whilst keeping the HD intact and not replacing Windows.?
  2. Matthew

    Matthew TechSpot Staff Posts: 5,332   +101

    You can try a repair installation of Windows instead of a complete reinstall but, really, you're better off backing your data up, deleting that partition and creating a new partition for Windows to install on.
  3. walderwambat

    walderwambat TS Rookie Topic Starter


    The Advent recovery discs (XP Home) dont offer a repair to windows but only a complete reinstall, hence it wipes all files and programs, which I was trying to avoid but may have to accept. I couldn't understand why the original m'board worked but the new one didn't. Its not a problem Ive seen before.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...