Again BSODs

By Wize ยท 7 replies
Jun 18, 2009
  1. Hello,

    I'm again getting BSODs. My last thread was
    I yesterday did a chkdsk /r /f and It didn't find any damaged sectors, so I assume that's fine. I got two Minidumps, one from NTFS_FILE_SYSTEM and one from the DRIVER BSOD.

    I opened the DRIVER BSOD Minidump and the debuglog had alot of "ERROR: Unloaded driver list not present in dump (RVA 0x4010A0)" in it. What does that mean?
    Both minidumps attached.

    I hope someone could help me with this.
  2. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    What version of NOD32 are you running (I run it and love it for my antivirus)? The first error is 0x24 and it states that the symbols for eamon.sys could not be loaded and that the cause of your issues is Pool_Corruption.

    The second minidump was error 0xD1 and these are usually caused by buggy drivers or they can be due to faulty or mismatched RAM.

    However, this minidump has something I never have seen before. It kept repeating over and over again "ERROR: Unloaded driver list not present in dump" and then said that the probablye cause is Unknown_Image (ANALYSIS_INCONCLUSIVE).

    I suggest first going to ESET's official forums at and research on eamon.sys A number of people have had issues with this driver and you should get an answer to how to fix it.

    Second, it might pay you to do a scan for infections.
  3. Wize

    Wize TS Rookie Topic Starter Posts: 29

    I've got version 3.0. And I will go to the forums right now.

    EDIT: I haven't really found anything useful. Most eamon.sys problems are with Vista, and I have XP Pro.
  4. Wize

    Wize TS Rookie Topic Starter Posts: 29

    I just got a new BSOD, on PC start up this time. Again DRIVER_IRQL_NOT_LESS_OR_EQUAL and it said easdrv.sys caused it, which is a driver for NOD32.
    But no Minidump this time.

    EDIT: Keep getting a BSOD, can't really do anything because It's going very slow and then It'll BSOD again.
    Again same error, and again easdrv.sys adress A2D0FB47 base at A2D0E000, datestamp 47d94a93.
    I'm in Safe mode now scanning my pc.

    This time I did get 2 Minidumps.
  5. Wize

    Wize TS Rookie Topic Starter Posts: 29

    It has actually gone worse. I now can't even login or it will give a blue screen. The same error, and again easdrv.sys. I haven't done anything except for scanning for virusses and spyware with SUPERAntiSpyware and NOD32 in Safe mode.
    Rebooting into Safe mode right now to get some more Minidumps if needed.
  6. WakkieRob

    WakkieRob TS Rookie

    Please turn off computer and take ram out blow out any dust and make sure the copper connects on the modules are clear of dirt or grim then put then back in reset bios with jumper on board then turn on. If after placing jumper on reset pins the computer doesn't turn on power off the mains then put jumper back to original position. This is normal for modern boards older boards start-up then tell you to reset jumper!

    Hope this helps

    Tip: When reseting BIOS make sure no usb devices are pluged in except for mouse and keyboard!

  7. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Both are 0xD1 and both cite the NOD32 easdrv.sys driver.

    Wize, this sounds very much like you are infected especially with the slowdowns. Check out this link from Wilders Security, driver easdrv.sys, and XP.

    NOD32 and SAS are excellent products. I myself had the virus winlo.exe just a week ago and it literally shut down the IMON aspect of my NOD32 which is the internet monitor for version 2.7. If it wasn't for Online Armor flagging it and preventing it from engaging I would have a real mess on my hands.

    NOD32's 3.0 version is really stable. Thus my suggestion is that you go to the Virus & Malware removal forum, read the 8 Step sticky, follow it step by step, and post on that forums the three required longs. You should get excellent help.
  8. Wize

    Wize TS Rookie Topic Starter Posts: 29

    I actually fixed it now. I uninstalled NOD32, deleted everything that had to do anything with ESET, and reinstalled it.
    Everything seems to go fine now. I also couldn't find any infections after running SUPERAntiSpyware and NOD32, I only found some Tracking Adware Cookies.

    I hope this is fixed now, but when something else happens I'll keep you updated.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...