APPCRASH with explorer.exe

By davelaptop ยท 7 replies
Sep 21, 2009
  1. Hi there,

    Wondering if anyone can help or point me in the right direction. I'm getting the following error message, usually when I'm trying to copy videos but i'm getting it with other fault modules as well:

    Problem Event Name: APPCRASH
    Application Name: explorer.exe
    Application Version: 6.0.6001.18164
    Application Timestamp: 4907e242
    Fault Module Name: mcmpgdec.dll
    Fault Module Version: 2.0.4178.0
    Fault Module Timestamp: 4496feaf
    Exception Code: c0000005
    Exception Offset: 00013ac8
    OS Version: 6.0.6001.
    Locale ID: 2057
    Additional Information 1: fd00
    Additional Information 2: ea6f5fe8924aaa756324d57f87834160
    Additional Information 3: fd00
    Additional Information 4: ea6f5fe8924aaa756324d57f87834160

    Any ideas would be appreciated!

  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Any idea what your computer specs are? Can you clue us in?
  3. davelaptop

    davelaptop TS Rookie Topic Starter

    Sorry, yeah, missed the obvious!

    Running Windows Vista Home Premium, Intel Core 2 Duo 2.10, 4GB RAM on a Song Vaio. Anything else needed?
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    This is a Windows Media error. Are you running Uled or another video program. Is Vista updated to Service Pack 2 and are you keeping up with all the Windows Updates, including hardware and other critical updates?
  5. davelaptop

    davelaptop TS Rookie Topic Starter

    I'm running Adobe Premiere Elements but didn't have it open when I was trying to copy the files. I also have Corel VideoStudio which I have tried to uninstall and reinstall but it won't let me. I have seen that mcmpgdec.dll is from something to do with Uled but not sure what that is!

    Vista keeps up to date automatically usually, but I've just check it and got a Code 80070002 error when I tried to up date it. The last update was on 18 September More problems!

    Any help would be great!
  6. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

  7. davelaptop

    davelaptop TS Rookie Topic Starter

    Hi there Tmagic650

    I ran the 8 step check. I've run through all the infection programs and found Heur virus cropped up and Vundo as well. Most of the infected files were cleared so I thought it was alright. Although its still doing the Explorer failing thing, Any suggestions? I've also stuck a thread in the malware section in case anyone over there can help. The logs are attached to that thread.


  8. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Ok Dave,
    we can continue with this thread if necessary, after your system is clean
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...