Applications not opening

By Worthy ยท 9 replies
Aug 27, 2008
  1. OK, I have 100% had enough of this issue. I have just bought a new hard drive because i think the one's in my computer right now are causeing this issue. However, Im probably wrong, because my computer doesnt lock up and i dont hear the hard drives spinning down. so here's the problem, and what i have learned so far.

    after about 2 -3 minutes of logging into windows>
    When i click on ANY file (which opens with an exe)>
    1) Mouse cursor does the "busy" motion"
    2) Hard drives click away
    3) the program even appears in task manager (under processes but not under the window list) and it looks like its running.
    If this is music, the music doesnt play. So i assume that even if programs begin running, they arn't doing anything.

    I can however use everything PERFECTLY that i have already opened within the first few minutes of it not being "broke" (hence, this thread :D)
    Ive tried fixing my EXE's, and thats not the problem.
    I cant open things like task manager
    Im sure this isnt the work of a virus, but i could be wrong. Even if it was, Im very very very careful with my computer and i havent had a virus for years.

    I read in one thread that this could be due to a random windows update bug.

    Any light on this would be appreciated. Oh. I have reformatted already and it went away and has come back again.

    Edit: if i open CMD, it just blinks away and doesnt goto a default location. When i try to close it, it stops responding.
    I noticed that multiple "ping.exe" are running in the background. Disappearing and comming back.
    OK, surprisingly hijackthis installed after the breaktime aswell. But i just ran it and got a weird error. Wil try again now.
    Everything seems to work fine in safemode.
    When i startup without any startup items enabled, everything seems fine... hmmm...
    right, I think it might be azureus. Going to look into it
    Ok, I am almost positive that this is an issue with Vuze/azureus. Ive ran perfectly for 2 hours now without turning vuze on.
    Ok ive solved my own problem it seems. Ive reinstalled azureus and everything it working now. Thanks guys. me.
  2. Worthy

    Worthy TS Rookie Topic Starter Posts: 18

  3. Worthy

    Worthy TS Rookie Topic Starter Posts: 18

    ok final final edit.
    The problem is, creating a startup shortcut for vuze/azureus in the startup folder.
    Clicking the tick box "open on startup" fixes this. I just really wanted it in startup folder.
    end of story. hope this helps if anyone else has this issue in the future
  4. DjKraid

    DjKraid TS Guru Posts: 551   +26

    why not just install a new version of windows xp?
  5. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

  6. Worthy

    Worthy TS Rookie Topic Starter Posts: 18

    Ive already fixed it guys lol. This is just a referance thread now. Thanks for suggestions though.
  7. jobeard

    jobeard TS Ambassador Posts: 11,138   +985

    GREAT; Give us a clue as to what got things working correctly again ....
  8. Worthy

    Worthy TS Rookie Topic Starter Posts: 18

    its all up there mate ^^^
  9. jobeard

    jobeard TS Ambassador Posts: 11,138   +985

    by implication, not declaration nor even a thank you -- but now we know :)
  10. Worthy

    Worthy TS Rookie Topic Starter Posts: 18

    .. what you on about i ended up fixing it all by myself - replies came afterwards
    basically azureus doesnt like running from the startup folder on startup. if it did, then all the symptoms would occur. I presume its got something to do with java, but maybe this is a bug at the moment on azureus' end since there isnt an option in azureus to set "load on startup"
    anyway, for the moment, im just running it when i log on, and everthing is working fine.
    thanks anyway - hope someone can use my solution
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...