Asus Express Gate won't install/run properly on Windows 7

By rvldj
Apr 20, 2010
  1. Hello,
    I have an asus motherboard M2N68-VM running under Win7 (64bits). When I install Express Gate I seem to have no trouble. It is enabled in BIOS. Yet, everytime I reboot it says that EG is not installed. My version of EG is not the latest and was intended for Vista, however, I cannot download the latest version of EG from this site (it stops after 304 kb). I would very much appriciate some help. Thx, rvldj
  2. mailpup

    mailpup TS Special Forces Posts: 7,186   +469

    I think you need to address the download problem first. If you solve that, the other problem may go away because there is a Windows 7 compatible file available.

    Were you trying to download the 321.25MB file? I had no trouble getting past the 304KB point although I stopped the download since I have no use for that large file. Have you tried the different download sources?
  3. rvldj

    rvldj TS Rookie Topic Starter

    Yes, I was trying to download the large file. I know of only that one (I didn't find a lite version). I have tried to find different download sources but the only one I could find was the official mirror which had the same download problems. I welcome any suggestions. Kind regards, rvldj
  4. mailpup

    mailpup TS Special Forces Posts: 7,186   +469

    If you haven't already, try it again. Maybe they were having server problems at the time.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...