Tech Stocking Stuffers: 18 awesome gifts under $50

Bad_Pool_Caller Stop:0x000000c2

By webpop ยท 4 replies
Apr 4, 2008
  1. Hi,
    Yesterday i started getting my first BSOD on my system, please help me figure out the problem.

    it was a BAD_POOL_CALLER

    STOP:0x000000C2 (0x00000007, 0x00000CD4, 0x02060001, 0x86B69C30)

    I had just installed "ZONEALARM SECURITY SUITE" the day previous. Both instances occurred while i was running the ZoneAlarm anti-virus scan on my system, and i was also streaming video from my computer to xbmc using smb shares.

    I've already tried a couple of things myself, such as,
    1.) I upgraded my nvidia forceware drivers to newest versions, still got a BSOD after that.

    2.) and last night, thinking it might be my ram, I ran MemTestx86 for 10 hours, (9passes) and got no errors.

    3.) I've also run the eventvwr.msc and looked at the time of the crashes for errors, but i'm not sure what it means.... at the times of the crashes i got the following message:
    "The System Restore filter encountered the unexpected error '0xC0000043' while processing the file 'Adobe Acro .. uncher.lnk' on the volume 'HarddiskVolume2'. It has stopped monitoring the volume."
    and then a minute later:
    "Error code 000000c2, parameter1 00000007, parameter2 00000cd4, parameter3 02060001, parameter4 8851bd70."

    The first BSOD logged this:
    "Error code 000000c2, parameter1 00000007, parameter2 00000cd4, parameter3 02060001, parameter4 86b69c30." under System Error


    "The master browser has received a server announcement from the computer HUEYEE that believes that it is the master browser for the domain on transport NetBT_Tcpip_{34B1350B-D89D-4211-98. The master browser is stopping or an election is being forced." under MrxSMB

    and alot of these warnings:

    "TCP/IP has reached the security limit imposed on the number of concurrent TCP connect attempts."

    *** I've attached both Minidumps from my BSOD

    My system is:
    Athlon 4200+ Dual core,
    4 gbs ram
    Windows xp w/sp2
    nvidia 7900gs video card

    Any help at all would be greatly appreciated!!
  2. webpop

    webpop TS Rookie Topic Starter

    I forgot to add, that i was also running

    Megaupload Manager (downloading some anime)
  3. Matthew

    Matthew TechSpot Staff Posts: 5,325   +101

    Uninstall ZoneAlarm and your issues should clear up. Your .dmp's pin the issue on "vsdatant.sys", which, appears to belong to ZoneAlarm.
  4. webpop

    webpop TS Rookie Topic Starter

    Hi Zenosincks,

    thanks so much for the info!

    i will do that immediately, is there any other firewall anti-spyware program you would reccommend instead?
  5. Matthew

    Matthew TechSpot Staff Posts: 5,325   +101

    Eh, if you're willing to cough up some cash I'd take a look at what Eset has to offer for an antivirus, otherwise, as far as free software goes take a look at AVG. Not sure on the firewall as I just use whatever is integrated within the OS along with a router.

    You're welcome :).
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...