Beginning to dump physical memory

By twinsign
Sep 3, 2011
Post New Reply
  1. hi! I have re-installed windows XP recently and since past two days i am receiving this message " beginning to dump physical memory: on a blue screen. First time it showed i just restarted the pc and it worked fine. Tonight again it popped up after i ran a full scan. As described by you in an earlier post i tried to look for the files in mini-dump folder but its empty. What could be the problem?
  2. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Enabling Minidump Files for XP:

    1. Right click My Computer > click Properties > click Advance tab

    2. The Advance Screen at the bottom right has Error Reporting. Click this on.

    3. Click Enabled error reporting and also check both boxes underneath: Windows operating system and Programs.

    4. Now click Choose Programs and click All Programs. Then click Okay and that screen will close. At the next screen click Okay and that will close.

    5. You are back to the Advance screen. Find the Start up and Recovery which has underneath it System startup, system failure, and debugging information. Click the Settings box.

    6. Another screen will open. You want the System failure section. Enable all three boxes.

    7. Under these boxes is Write debugging information. Choose the option Small memory dump (64kb). Click OK and that screen will close.

    8. Click OK one more time and you'll be finished. Now the ability for your system to write minidumps should be enabled.

    * You'll have to wait for more BSODs in order for the creation of minidump files

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...