Blue screen physical memory dump

By beachrollerz32 ยท 9 replies
Feb 2, 2010
  1. Hello guys,

    I started up my laptop (windows xp) and a blue screen came up saying physical memory dump. I was able to start this up in safe mode, but don't know what else to do. I did a system restore but it froze up and I had to restart the computer in safe mode. We had this looked at last night because our wireless memory card was not enabled. The computer tech enabled our wireless card, but ever since then the blue screen has been coming up. Please help.
    error code : stop : 0x0000000a (0x00000004, 0x00000002, 0x00000001, 0x804dc353)
    Thanks so much!
  2. Archean

    Archean TechSpot Paladin Posts: 5,690   +96

    Have you installed any system/device's driver or updated it? or some new software? or some new hardware?

    Here is microsoft's page with regard to your error for information.
  3. beachrollerz32

    beachrollerz32 TS Rookie Topic Starter

    I have not installed or uninstalled any programs. The only changes that I have made were the wireless router settings and the system restore.
  4. Archean

    Archean TechSpot Paladin Posts: 5,690   +96

    Can you disable your wireless adapter; and see what happen?

    Because if by disabling it the system returns to normal state it will give you a definitive answer about the cause of the problem.
  5. beachrollerz32

    beachrollerz32 TS Rookie Topic Starter

    My husband just ran a disk defragment in safe mode and then he had taken it back to the computer tech, and it didn't do it when we turned it on infront of the tech. I'm guessing that fixed it, but If it does do it again, I will most certainly try disabling the wireless card to see if that was the problem. Thank You so much for the help and if I have any problems I will repost.
    Thank You,
  6. Archean

    Archean TechSpot Paladin Posts: 5,690   +96

    Glad to hear that its behaving now, peace.
  7. necee99

    necee99 TS Enthusiast Posts: 139

    Hello guys,

    I need some help please! Someone, Anyone!!!
    My Dell dimension 3000, os windows xp home edition, was having this anti virus software pop up all of a sudden, it seemed like it was a virus b/c it was not original to windows. I could not delete it so I restored my computer to factory settings. the problem seemed to be gone, until the blue screen of death error occured. I just restarted the computer not paying much attention. windows started up fine the first time. then it asked to update at shutdown 1 of 26. It finished then the Blue screen of death started without let up. I cannot get past it. not even in safemode. it says check memory and update bios settings. the error is 0x0000007E (0xC0000005, 0x8050FD91, 0xF896E50C, 0xF896E208) I cannot get past this error. I don't know what to do, please help.

    I don't know if this will help but months ago i install 512 ram and removed my 256 original ram, but i did not have any problems from it. now i can't find the 256 ram i removed. could this be the problem?

    Is there anyway i can just install another os on it the fix it some kind of way?
  8. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    @ necee99 -- in the future you need to start your own thread because a) this is beachrollerz32's thread and issue and b) viewers will think you are simply responding to beachrollerz32 not realizing you yourself need help.

    That being said, there is a very strong chance you are infected especially in light of this anti-virus pop-up. Go to our Virus and Malware removal forum. Read the 8 Step sticky and follow all the steps given -- do NOT skip any of the steps.

    When you have finished the steps post on that forum with the three required logs attached. Good luck.
  9. necee99

    necee99 TS Enthusiast Posts: 139


    thank you but i tried to start my own thread and i couldn't. i thought you had to be a member for a while or something. how do i start one. thanks so much.
  10. necee99

    necee99 TS Enthusiast Posts: 139

    never mind i think i figured it out. Sorry beachrollerz32 and route44
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...