BSOD, can't access safe mode, won't system restore

By blockhead3
Dec 25, 2011
Post New Reply
  1. I have a dell inspiron, Win 7 x64 laptop.

    I recently downloaded the program: 'iiusage 2.3' a tool to help analyse internet usage and quota. Immediately when it installed, the computer bluescreened. Whenever it loads, it bluescreens after the mainscreen and immediately goes to start-up restore. Can not enter safe mode.

    Start-up repair can not fix the problem and gives the following problem details
    problem event name: startupRepairOffline
    Problem signature 1 - 6.1.7600.16385
    Problem signature 2 - 6.1.7600.16385
    Problem signature 3 - unknown
    Problem signature 4 - 21200462
    Problem signature 5 - AutoFailover
    Problem signature 6 - 21
    Problem signature 7 - 0x109
    OS version - 6.1.7600.
    Locale ID - 1033

    I have tried to system restore to a point a few weeks before this happened and this does not fix it and it loads and goes straight to startup repair.

    Windows Memory diagnostic does not find anything.

    do i have to restore to factory settings (not desired - as i will lose all programs + files) or is there a way to fix this?

    Startup Repair diagnosis and repair log

    Number of repair attempts: 22
    Session details
    system disk = \device\harddisk0
    windows directory = C=\Windows
    AutoChk Run = 0
    Number of root causes = 1

    Test performed
    Name: check for updates
    result: completed successfully. Error code = 0x0
    Time taken = 0 ms

    System disk test
    Result: Completed successfully. Error code = 0x0
    time taken 0ms

    Disk failure diagnosis
    completed successfuly error code = 0x0
    time taken = 140ms

    disk metadata test
    completed successfuly, error code = 0x0
    time taken 31ms

    target OS test
    completed suuccessfully Error code = 0x0
    time taken 156ms

    Volume content check
    Completed successfully Error code = 0x0
    time taken 297ms

    Boot manager diagnosis
    completed succesfully error code = 0x0
    time taken = 0ms

    System voot log diagnosis
    completed successfully error code = 0x0
    time taken 0ms

    Event log diagnosis
    completed succesfully erro code = 0x0
    time taken 15ms

    internal state check
    completed succesfully erro code = 0x0
    time taken = 78ms

    Root cause found
    Startup repair has tried several times but still cannot determine the cause of the problem
  2. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    If you have another system or have a friend who has a system then slave your hard drive into that system and see if you can access the hard drive and clear that software out. You may need to do a Windows Repair. Do you have your Windows OS disk?
  3. blockhead3

    blockhead3 TS Rookie Topic Starter

    I have tried windows repair and it does not fix it.
    System restore to a previous date does not work.

    I ran system diagnostics> Cannot boot the OS > SATA disk seek test
    error code 0F00: 133C msg disk - no suitable disk medium

    if anyone else could help it would be much appreciated.
  4. Anvil31

    Anvil31 TS Rookie

    Did you try loading the cd drive frist from the BIOS and doing a hard drive wipe and installing a new OS in the process, and also do you have a video card?

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...