No bios operating system or drives

Hello. I have an Acer Aspire 5515 series laptop. Model NO KAW60. AMD Athlon 64. (Sorry, I don't know anything else about the laptop RAM, Motherboard etc.) It was working fine until one day I left my house, only to come back to my computer being messed up. Supposedly my roommate at the time tried to delete stuff off my computer, either through his phone, a blackberry, or the Bios/Setup. It had Windows Vista Basic Edition on it. Now when I restart it or cut it on, it starts, then the screen for bios appear. The screen with the bar floating across the bottom of the screen, and at the very bottom left position of the screen says "Press (F2) For Setup". (The laptop will not let me enter my BIOS. Not with Enter, Esc, Del, F1-F12, FN, or any combo of these, even tried Ctrl, Alt, Del which just restarted the laptop.) No matter what I press, even if I don't press anything, the screen goes black, & then says:

Intel UNDI, PXE-2.1 (build 082)
Copyright (C) 1997-2000 Intel Corporation

For Realtek RTL8101E/8102E PCI-E Ethernet Controller v1.09 (080602)
PXE-E61: Media test Failure, check cable
Operating System not found.

And no matter what I press, this message repeats.

Now, when I put the Windows 7 Install/Recovery/Repair/DVD Media/ 32/64bit disk, I do not get a screen that says press any button yada yada. It goes to a loading screen that reads "Windows is loading files..." Then the starting Windows screen with the Windows logo. Then the Install Windows window that says "Enter your language and other preferences and click "Next" to continue. So I set it to
English (United States)
Then I click next. I then get the options

Install now
What to know before installing Windows
Repair your computer.

When I click Repair your computer I'm prompted with

"use recovery tools that can help fix problems starting Windows. Select an operating system to repair"
"If your operating system isn't listed, click Load Drivers and then install the drivers for your hard disk."


"Restore your computer using a system image that you created earlier" (I don't have any back up disk, nor have I created an image earlier. When I click "Load Drivers" get
"Add drivers"
"Insert the installation media for the device and click ok to select the driver." I can't find any, prob cause I don't really know what I'm looking for. So when I click next on the image I created earlier I get

"Re-Image your computer"
"Windows cannot find a system to imagine on this computer

Attach the backup hard disk or insert the final DVD from a backup set and click retry. Alternatively, close this dialogue for more options."

So I go back to where I can select to Install Now. Try the first option "
use recovery tools that can help fix problems starting Windows. Select an operating system to repair"
"If your operating system isn't listed, click Load Drivers and then install the drivers for your hard disk." And I get the system recovery options

Startup Repair
This starts, but then says "Startup Repair Diagnosis and repair log
Number of Repair attempts 1

Session details
System Disk =
Windows Directory =
AutoChk Run =0
Number of root causes =1

Test performed:
Name: system disk test
Result: Completed successfully. Error code = 0x0
Time taken = 32ms

Root cause found:
A hard disk could not be found. If a hard disk is installed, it is not responding.

When I click System Restore I get
"To use system restore, you must specify which window installation to restore.
Restart this computer, select an operating system, & then click System Restore."
Windows Memory Diagnostic gives me "Windows cannot check for memory problems" "An error is preventing windows from checking for memory problems during startup. To run Windows Memory Diagnostic manually, boot the computer from the windows installation disk, & then select Windows Memory Diagnostic from the Windows Boot Manager Menu." & then I have the option for Command Prompt which works fine. I'm completely lost on what to do. Idc if I lose everything I have saved to the laptop, so any help at all would be greatly appreciated. Thanks in advance!

Cycloid Torus

Posts: 4,863   +1,682
Pressing "F2" at the very brief prompt early in startup should get you into BIOS where you can check to see if your HD appears (if it doesn't, you have a hardware problem). See: TIMING is everything, so you may have to restart a couple of times to hit it just right.

Please first get into BIOS and confirm that the HD is listed (else it is broken) and that it is first in boot order.

If that hasn't 'fixed everything' but the HD is listed and is first in boot order - you could now try to do a 'factory reset' which likely will eliminate all information on your HD (hope you have a backup).

Holding down the 'ALT' key and pressing 'F10' at the 'splash' screen should (a slightly questionable concept) get you to the recovery screen.

Google up some videos to see how others have done it.

If your hardware is still sound, you should be able to restore a factory version of Vista.

If your hardware is not sound, you will need to repair it. So let us know how you progress.
Pressing F2 at the very brief prompt doesn't work. I've been trying that for months now. I'm pretty sure after months of trying that I would've hit the F2 button on time at least once. Instead it the screen goes black, then says:

Intel UNDI, PXE-2.1 (build 082)
Copyright (C) 1997-2000 Intel Corporation

For Realtek RTL8101E/8102E PCI-E Ethernet Controller v1.09 (080602)
PXE-E61: Media test Failure, check cable
Operating System not found.

I tried the alt f10 just now, at the first screen, and it gave me the same black screen with the same message as above.

Now when I have the OS Disk in it skips the "press any button yada yada screen" and goes to the black screen with the bar loading and the words, "Windows is loading files..." When that's finished I get the "starting Windows" with the windows logo. Then I get the Install Windows window. I set it all to English, & US, & click next. Then I click repair, then I click the repair your computer option, click next since I don't know where to locate my drives (when I click Load Drives I can only see my disk drive, D: and my hard drive X:. . Now I click cmd prompt. I get "Microsoft Windows [Version 6.1.7601]
X:\Sources> I type in Chkdsk C: I get "Cannot open volume for direct access. Chkdsk D: and I get
"The type of file system is UDF.
Space Bitmap Descriptor at block 0 is corrupt or unreadable.
Volume Win7AIO is UDF version 1.02

Chkdsk is verifying ICBs ...
ICB verification completed.
Chkdsk is verifying ICB links ...
ICB link verification completed.
Chkdsk is verifying link counts and parent entries ...
Link count and parent entry verification completed.
Chkdsk is checking system files.
Chkdsk is checking the directory tree for cycles.
Chkdsk is identifying lost files.
Lost file indentificatuib completed.
Chkdsk is verifying object size for ICBs with alternate data streams ...
ICB object size verification completed.

Errors found. Chkdsk cannot continue in Read-only mode.

At the top bar, the heading of the command prompt it says "Administrator:X:\windows\system32\cmd.exe

So I type chkdsk X: and then get

The type of the file system is NTFS.
The volume is in use by another process. Chkdsk might report errors when no corruption is present. Volume label is Boot.

WARNING! F parameter not specified. Running chkdsk in read-only mode.

Chkdsk is verifying files <stage 1 of 3>
29 file records processed.
File verification completed.
0 large file records processed.
0 bad file records processed.
0 EA records processed.
0 reparse records processed.
Chkdsk is verifying indexes < stage 2 of 3 >
43 index entries processed.
Index verification completed.
0 unindex files scanned.
0 unindex files recovered.
Chkdsk is verifying security descriptors <stage 3 of 3>
29 file SDs/SIDS processed.
Security descriptor verification completed.
7 data files processed.
Windows has checked the file system and found no problems.

3086 kb total disk space.
4 kb in 9 indexes.
0 kb in bad sectors.
2485 kb in use by the system
2048 kb occupied by the log file
597 kb available on disk.

512 bytes in each allocation unit.
6173 total allocation units on disk.
1195 allocation units available on disk.
Failed to transfer logged messages to the event log with status 50.

Then I try chkdsk F parameter I get
And chkdsk F: Parameter and get
"Invalid parameter. - parameter.

Also when I try
Bootrec /FixBoot I get "the system cannot find the path specified
Bootrec /FixMbr I get the same.
Bootrec /ScanOs I get scanning all disk for Windows installations.
Please wait, since this may take a while...
Successfully scanned Windows installations.
Total identified Windows installations: 0
The operation completed successfully.
Bootrec /RebuildBcd gives me the same thing as Bootrec /ScanOs.

I'd open up my laptop, but I'm super scared I'll accidentally mess up something.

I'm now seeing your videos. In the first one. I do as it says Ctrl + F10 at the same screen. (This is the screen where I try anything to enter bios/setup and it gives me the black screen with the error that I can't get past.) but when I have the disk in, it does what Ctrl + F10 does. But then a install windows windows. ( Enter your language and other preferences and click next.) so I do so. Given the options install now, what to know before installing Windows, & Repair your computer. When I click next I get the screen to select an operating system. I choose the x64, (I've chosen every option) then get an license agreement. I accept and click next. I get the options for upgrade, & custom. I'm assuming since it's missing the operating system, I choose the "Custom (advanced)" option. So I do. I get a window saying
Head bar: (Windows logo) Install Windows
Where do you want to install Windows?
The a table.
Name. | Total size. | Free space | Type

(No options)

Refresh. Drive options (advanced)
Load Driver

(Yellow yield with !) No Drives were found. Click load drive to provide a mass storage driver for installation.

(Grey) Next button

When I click load driver

I get a new window saying:
To install the device driver needed to access your hard drive, insert the installation media containing the driver files, and then click ok.

Note: The installation media can be on a floppy disk, CD, DVD, or USB flash drive.

(Browse) (OK). (Cancel)

(I still have the Install/Repair/Recovery/DVD Media 32/64 bit disk in the disk drive)

I click browse.

Browse for folder window

+ CD Drive (D:) Win7AIO
+Boot (X:)

When I click the cd drive I get folders for

When I click the Boot (X:) I get folders for
Program Files (common files, internet explorer)
Sources (en-us, inf)
Users (public)
Windows (boot, branding, en-us, fonts, globalization, help, inf, l2Schemes, LiveKernelReports, logs,, panther, policydefinitions, resources, schemas, security, serviceprofiles, servicing, system32, temp, tracing, vss, winsxs, wpeprofiles.)

No matter what I choose anywhere on the Boot (X:) or cd drive, I get the same window saying

No device drivers were found. Make sure that the installation media contains the correct drivers, and then click okay. I click okay, and the rescan button. And get the same message.

As for your second video, it's not loading but I'll try to find it on youtube. Any other suggestions would be greatly appreciated.
Also, it may help to know when I choose repair your computer at the first window that has options to install, what to know before installing and repair your computer, when I click repair your computer, I get to choose the system recovery option, when I do I get options for

Startup repair (it starts, then after a few seconds get a window saying: startup repair
Startup repair cannot repair this computer automatically
Sending more information can help Microsoft create solutions.
Options to
Don't send
Show prob details
(Problem details)
Problem signature
Problem event name: startuprepairoffline
Probsig3: unknown
Probsig4: 0
Probsig5: unknown
Probsig6: 1
Probsig7: unknown
OS Version: 6.1.7601.
Locale ID: 1033

Read our privacy statement online
Then a link
(My computer can't connect as I don't have internet or wifi right now)
Then a link to read it if I don't have internet
I go back to the system recovery options windows

System restore (System restore: To use system restore, you must specify which Windows installation to restore. Restart your computer, select an operating system, and then select system restore)

System image recovery ( windows cannot find a system image on this computer. Attach a backup hard disk, or insert the final DVD from a backup set, and click retry. Alternatively, close this dialog for more option.

I cancel the image back up window.

Windows Memory Diagnostic (restart now (windows cannot check for memory probs.
An error is preventing Windows from checking for memory probs during startup. To run the Windows Memory Diagnostic Manually, boot the computer from the Windows installation disk, and then select windows memory diagnostic from the Windows Boot Manager Menu. Thing is I don't think it's booting for the disk, & I can't change it to do so since I'm not able to configure or enter bios.and then the option to check for probs, check for probs the next time I restart which gives me the same message)

Command Promt (also)
Chkdsk C: /r (/f) (cannot open volume for direct access)
Fixmbr\Device\HardDisk0 (The system cannot find the path specified)
FixBoot C: (the system cannot find the path specified)
Chkdsk X: /r (/f) (the type of the file system is NTFS.
Cannot lock current drive.
Windows cannot run disk checking on this volume because it is write protected.)
I gave the message for chkdsk D: /r (/f) earlier.
Chkdsk F: (F: /r and F: /f all say cannot open volume for direct access.)

SFC /scannow
Beginning system scan. This process will take some time.

There is a system repair pending which requires a reboot to complete. Restart Windows and run SFC again.

Cycloid Torus

Posts: 4,863   +1,682

We really need to get into BIOS to check on the HDD.

Using F2 - might work the way these guys did it:

If F2 does not get BIOS.. can you confirm the F2 key works?
Perhaps you can construct a bootable cd or external drive and use something like to see if you need a new keyboard.

There is software which can reassign keys in a pinch.

Alternative, open laptop from the back and dig around a bit and remove BIOS battery for a minute to force a reset. Check YouTube vids before you do so.

ps X: drive is usually a RAM disk created by software. The motherboard, memory, graphic, screen, cpu and cd/dvd drive all sound like they may be 'ok'. Unable to reach BIOS makes me wonder about keyboard and the absence of the HD makes me think it may be cooked.
C: is the typical assignment for the boot HDD, D: is usually CD drive, E: and up are secondary storage which may be partitions in the 1st HD or may be other drives/storage including flash drives. The PXE stuff is about the system trying to find and boot from a network based drive - not there. Be prepared...if you have had this laptop for 5-6 years and never cleaned it, you could have a heat problem buried inside under a blanket of dust. You may need a very nerdy friend to help.