BSOD, Freezing, Screen pixelation

By raleighfireman ยท 11 replies
May 16, 2014
Post New Reply
  1. I am having BSOD's and freezing. Mostly when on the internet, or streaming media/playing videos. I have ran memtest 86+ with no errors, I swapped out the HD to see if the HD was bad, but im still getting them. I will attach my latest 2 minidumps on the new HD. I also monitor the temp with coretemp and my computer rarely gets to 80c.

    Thanks for looking!

    Attached Files:

  2. Cobalt006

    Cobalt006 TS Evangelist Posts: 1,777   +242

    Try updating your video driver to the latest version. Do a clean install.
  3. raleighfireman

    raleighfireman TS Rookie Topic Starter

    Ok, I installed the latest video drivers (they hadn't been installed yet). I had another BSOD shortly after while doing nothing! I will post the minidump. I re-ran memtest 86+ and it ran 3 times with nothing to return. I ran a sfc /scannow twice which also returned nothing. I'm getting a little frustrated... So I am on win 7 ultimate 64 bit. I have no new hardware, I am running almost no software, no anti-virus programs...

    Attached Files:

  4. Cobalt006

    Cobalt006 TS Evangelist Posts: 1,777   +242

    Try removing one stick of memory. Then run memtest86 on the remaining one . Let it it run 7 passes. Then replace it with the one you removed. Let it run 7 passes. . You need to run 7 passes on memtest. In order for it to let you no if the ram is bad.
  5. raleighfireman

    raleighfireman TS Rookie Topic Starter

    Ok, I ran memtest 7 times each stick with no error...
  6. raleighfireman

    raleighfireman TS Rookie Topic Starter

    Here is what my debugged minidump said.
    * *
    * Bugcheck Analysis *
    * *

    Invalid system memory was referenced. This cannot be protected by try-except,
    it must be protected by a Probe. Typically the address is just plain bad or it
    is pointing at freed memory.
    Arg1: ffffd900c1c02000, memory referenced.
    Arg2: 0000000000000000, value 0 = read operation, 1 = write operation.
    Arg3: fffff960000bce7e, If non-zero, the instruction address which referenced the bad memory
    Arg4: 0000000000000007, (reserved)

    Debugging Details:

    Could not read faulting driver name

    READ_ADDRESS: GetPointerFromAddress: unable to read from fffff80002ef9100
    GetUlongFromAddress: unable to read from fffff80002ef91c0
    ffffd900c1c02000 Nonpaged pool

    fffff960`000bce7e 833800 cmp dword ptr [rax],0




    BUGCHECK_STR: 0x50

    PROCESS_NAME: explorer.exe


    ANALYSIS_VERSION: 6.3.9600.17029 (debuggers(dbg).140219-1702) x86fre

    TRAP_FRAME: fffff88006f1bc30 -- (.trap 0xfffff88006f1bc30)
    NOTE: The trap frame does not contain all registers.
    Some register values may be zeroed or incorrect.
    rax=ffffd900c1c02000 rbx=0000000000000000 rcx=fffff900c2044ca0
    rdx=000000000000002f rsi=0000000000000000 rdi=0000000000000000
    rip=fffff960000bce7e rsp=fffff88006f1bdc0 rbp=fffff900c0081054
    r8=fffff900c2a09a70 r9=fffff900c0081054 r10=0000000000000002
    r11=fffff88006f1bec8 r12=0000000000000000 r13=0000000000000000
    r14=0000000000000000 r15=0000000000000000
    iopl=0 nv up ei ng nz na po nc
    fffff960`000bce7e 833800 cmp dword ptr [rax],0 ds:ffffd900`c1c02000=????????
    Resetting default scope

    LAST_CONTROL_TRANSFER: from fffff80002d3e53b to fffff80002cc1bc0

    fffff880`06f1bac8 fffff800`02d3e53b : 00000000`00000050 ffffd900`c1c02000 00000000`00000000 fffff880`06f1bc30 : nt!KeBugCheckEx
    fffff880`06f1bad0 fffff800`02cbfcee : 00000000`00000000 ffffd900`c1c02000 fffffa80`00000000 fffff880`06f1c000 : nt! ?? ::FNODOBFM::`string'+0x43781
    fffff880`06f1bc30 fffff960`000bce7e : 00000000`00000000 00000000`00000080 fffff900`00000021 706d5447`00287fb4 : nt!KiPageFault+0x16e
    fffff880`06f1bdc0 fffff960`00256cf9 : 00000000`00000000 fffff900`c2a09a70 fffff880`06f1c000 00000000`41800000 : win32k!RFONTOBJ::bGetGlyphMetricsPlus+0xae
    fffff880`06f1be40 fffff960`000bc587 : 00000000`00000000 fffff880`06f1c490 00000000`00000000 fffff900`c00be010 : win32k!ESTROBJ::vCharPos_H1+0x81
    fffff880`06f1bed0 fffff960`00092dc2 : 00000000`41800000 00000000`00000000 fffff880`0000002f fffff880`06f1c490 : win32k!ESTROBJ::vInit+0x27f
    fffff880`06f1bf60 fffff960`00269a62 : 00000000`00000000 fffff880`00000016 fffff880`00000009 00000000`00000000 : win32k!GreExtTextOutWLocked+0xb12
    fffff880`06f1c380 fffff960`000de79f : 00000000`00000004 fffff960`0024256c fffff880`00000000 fffff900`00ffffff : win32k!GreBatchTextOut+0x26a
    fffff880`06f1c420 fffff800`02cc0d5c : fffffa80`03f76b50 00000000`00000016 00000000`00000020 00000000`00000020 : win32k!NtGdiFlushUserBatch+0x377
    fffff880`06f1c680 000007fe`fdca7cba : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiSystemServiceGdiTebAccess+0x25
    00000000`06e0f258 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x000007fe`fdca7cba


    fffff960`000bce7e 833800 cmp dword ptr [rax],0


    SYMBOL_NAME: win32k!RFONTOBJ::bGetGlyphMetricsPlus+ae

    FOLLOWUP_NAME: MachineOwner

    MODULE_NAME: win32k

    IMAGE_NAME: win32k.sys


    IMAGE_VERSION: 6.1.7601.18388

    FAILURE_BUCKET_ID: X64_0x50_win32k!RFONTOBJ::bGetGlyphMetricsPlus+ae

    BUCKET_ID: X64_0x50_win32k!RFONTOBJ::bGetGlyphMetricsPlus+ae


    FAILURE_ID_HASH_STRING: km:x64_0x50_win32k!rfontobj::bgetglyphmetricsplus+ae

    FAILURE_ID_HASH: {9ee66fab-80da-1b9b-5071-e6a36baa92cf}

    Followup: MachineOwner
  7. Cobalt006

    Cobalt006 TS Evangelist Posts: 1,777   +242

    You may have a bad system file. Try a win 7 repair. You can make a repair disk in windows.
    Last edited: May 18, 2014
  8. raleighfireman

    raleighfireman TS Rookie Topic Starter

    I did that, it said something about the D: drive then fixed it. I had another BSOD today after the "fix" yesterday. I ran the repair disc multiple times with no other issues detected. it didn't make a minidump before it reset. but it was a IRQL_LESS_THAN_EQUAL again. (that's what it is almost all of the time). I was using handbrake (with files not a cd/dvd) and I clicked on a video to be played with WMP. before the video file started it BSOD'd me.
  9. Cobalt006

    Cobalt006 TS Evangelist Posts: 1,777   +242

    BSOD Index This will give you a ideal with what might be going on. Also what antivirus program are you running?
  10. raleighfireman

    raleighfireman TS Rookie Topic Starter

    I'm not running one right now, after I bought a new hd and did a new Windows 7 install I haven't added much.
  11. Cobalt006

    Cobalt006 TS Evangelist Posts: 1,777   +242

    If you go to the c drive. Then go to the mini dump file. From there select all of them then zip them up. Then upload them to here . It might be easier to tell what is causing your BSOD.
  12. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    In other words, go to C:\windows\minidump. Minidump files have a .dmp extension. Select all the .dmp files and right-click sending them to a compressed(zipped)folder. Upload that folder as a file here...
    Cobalt006 likes this.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...