BSOD - Vista Ultimate - Minidumps

By seanoneil72 ยท 14 replies
Mar 8, 2009
  1. View attachment minidump1.txt

    View attachment 44867

    View attachment 44868

    Hope those get through^^

    I had to open Notepad as an admin to get access to those, then copy them to non-admin notepad and save them so I could upload. Vista was not giving me access.. I would love to know how to globally shut off all of this "Admin Permissions" stuff, but anyway...

    About three weeks ago my computer started getting BSOD. I had installed a WD Mybook 1TB external USB drive, which triggered Vista to auto install a driver. I checked the driver and it's Microsoft's own, not WD's.

    Since then, it has randomly BSOD'd on me... usually when streaming some kind of media, or when connecting via P2P service (like a torrent.)

    It seems fine otherwise. I have also installed a Belkin wireless G driver since then to power the accompanying wireless G USB receiver.

    I remember getting a BSOD prior to installation of that driver, though it may have compounded the issue.. I don't know.

    If anyone could take a look at those minidump files and point me in the right direction that would be awesome.

    The security issue with Vista prevented me from posting the whole lot... I grabbed about 3 of the 30 and posted them for review. If you need to see more, let me know.

    Thanks to anyone who can help.

  2. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    The three texts you posted were unreadable. Please use the Manage Attachments button that is below your next posting. We only need the minidump files, not the folder. Give us your latest 5 in one Zip file.

    How to find your Minidump Files:

    My Computer > C Drive > Windows Folder > Minidump Folder > Minidump Files.

    * Have you tried uninstalling these drivers to gain stability?
  3. seanoneil72

    seanoneil72 TS Rookie Topic Starter

    Thanks for the reply:

    I would love to simply attach the files, but Vista isn't allowing me to do that. I need to know how to set the permissions on those files to allow me to do whatever I want with them. I tried uploading them before I went through the trouble of copy/pasting the contents into a notepad file, but I was not allowed to.

    As for removing the drivers, the driver that auto-installed when I plugged in my external hard drive was the Windows driver... at least that's what the device manager is telling me. When I searched for an updated driver, Windows determined that I already had the best and most current driver available. Is there a better driver I can use for controlling an external USB hard drive?

    Also, I'm not 100% clear on how to remove drivers in Vista, and I can't disable my wireless G driver, because then I have no internet... I'm afraid that Belkin only makes 1 driver for this purpose.

    I suppose first thing should be to figure out how to get permission from Vista to post those minidump files.

    Any help is welcome, thanks again.

  4. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Try this then: Completely uninstall then reinstall your Belkin. Does this rectify the issue?
  5. seanoneil72

    seanoneil72 TS Rookie Topic Starter

    I'll give it a shot. Any advice for getting access to my minidmps?


  6. seanoneil72

    seanoneil72 TS Rookie Topic Starter

    Finally figured to disable UAC via msconfig so I could zip up the minidumps.

    Now, can someone PLEASE look at the attached minidump files and tell me what driver they are pointing to so I can remove/replace it?

    Thank you!
  7. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

  8. seanoneil72

    seanoneil72 TS Rookie Topic Starter

    Thanks! The Vista OS drivers might be related to my external USB hard drive, as the problem first appeared when I plugged that into the USB.

    Odd thing is: I already had a external USB drive plugged in, so the drivers (I assume) would have been installed already... yet when I plugged in the second USB hard drive, Vista installed some new driver for it. Both HDDs were made by WD, one is an 'Elements' and one is a 'MyBook'. Both are USB 2.0

    I was thinking about uninstalling the driver that was installed when I connected my 2nd hard drive and then plugging it back in. Maybe Vista won't try to re-install the driver at that time because I have since NTFS formatted and put data on the 2nd drive.

    I'll check out that Realtek link you provided now and report back, thanks!

  9. seanoneil72

    seanoneil72 TS Rookie Topic Starter

    Changed the Realtek drivers, then removed them completely using the diagnostic tool from the Realtek site, still BSOD.

    Attached the latest minidump, which should no longer reference the Realtek driver as a problem.

    Does this help reveal the true cause? thanks,

  10. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    The probable cause it cited is FileInfo.sys which is a Vista OS driver and is a FileInfo Filter Driver. FileInfo.sys is associated with Superfetch/Prefetch. Google Superfetch/Prefetch and you'll see quite a bit concerning this Vista "offering."
  11. seanoneil72

    seanoneil72 TS Rookie Topic Starter

    Any known fix before I start? Thanks!
  12. seanoneil72

    seanoneil72 TS Rookie Topic Starter

    Disabled Superfetching; BSOD stopped for about a week, then it just crashed again. Minidump attached, what's it saying now?

  13. seanoneil72

    seanoneil72 TS Rookie Topic Starter

    Just had another BSOD within 5 minutes of rebooting from the last. This time, no minidump was generated; I did notice it said "page fault in nonpaged area" where the previous minidump was an IRL not less or equal error.

    Any ideas?
  14. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    0xD1 error and these are almost always caused by faulty drivers/buggy software. In your case it is the ATI driver atikmdag.sys. A lot of people have issues with this; update your video card drivers.
  15. seanoneil72

    seanoneil72 TS Rookie Topic Starter

    Updated to the latest ATI drivers, 15 minutes later it BSOD'd again (was watching some streaming video at the time.)

    Saved the minudump it generated to this post.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...