Can access to internet in linux but in windows 7 there in no internet access.

By Shovan Roy
Aug 16, 2015
Post New Reply
  1. I have a weird problem since 6 days. I have a pc with dual boot windows 7 and ubuntu. I have a LAN connection with static ip and no wifi router is installed in my PC. Now everything was going fine but 6 days ago, I tried to install a usb wifi adapter to use my pc as a wifi hotspot. It didn't work. But thats fine. After that I can access to internet for 30-60sec and then it shows there is no internet access. And suddenly it comes after 20-30 mins and again remaining for 30-60sec it drops again. I have reinstalled windows 7 two times and installed windows 8 for finding some hope but it didn't work. In ubuntu it is working fine for hours without any problem. So I think it is not hardware or network problem. I searched many online forums and tried to solve the problem but nothing helped. I also downloaded the latest version of my LAN driver and installed that(Intel Gigabit Ethernet Controller driver for Windows 7). So friends can you please suggest me what is going wrong with my pc, I am totally clueless at this case. My Mother board is intel DH61WW and my processor is intel core i3 2100. No graphics card is installed. Hope for your help and would really appreciate it if anyone had any helpful advice for my problem.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...