Can connect to LAN but not on wireless network

Hi. This is my first post on this forum.


I would like to ask some help regarding a problem with my internet connection. Connecting our separate PC and my Laptop to my LAN works perfectly fine but when I use our wireless network to connect my laptop and phone, that's when the problem occurs. I tried rebooting the router (unplugging the power switch, cables and such). And I also tried rebooting my phone and laptop but nothing works. I also tried looking at the router settings and tried changing the security settings to none to see if I can connect but still cant.
I just don't know what the problem is. Can you help me?
Thank you.
 

TheHawk

Posts: 32   +9
Hey strings12. A bit more info on your equipment would be helpful.
1) What is the OS (Operating System) and Service Pack Level of your laptop, SP1,2,3 ?. rIght click on My Computer icon and select Properties
2) Are we talking about one laptop here?
3)Is your router secured and what encryption method are you using, WEP,WPA or WPA2
 
  • Thread Starter Thread Starter
  • #3
Windows 7 Ultimate is the operating system and it has a service Pack 1.
Yes it is just one laptop. I'm currently using our PC connected to LAN..
I changed the SSID and encryption to WPA2 recently and it seems to worked for my phone, however my laptop can detect the wireless network but still can't connect..
 
  • Thread Starter Thread Starter
  • #4
I tried running a wifi inspector and here are the results:




also here is my IP configuration:

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Denise>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Denise-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : domain.name

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : domain.name
Description . . . . . . . . . . . : Atheros AR8132 PCI-E Fast Ethernet Contro
ller (NDIS 6.20)
Physical Address. . . . . . . . . : 00-26-22-98-58-C0
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::45df:7e28:599c:15c1%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.254.102(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Friday, December 27, 2013 1:53:35 PM
Lease Expires . . . . . . . . . . : Monday, December 30, 2013 1:53:35 PM
Default Gateway . . . . . . . . . : 192.168.254.254
DHCP Server . . . . . . . . . . . : 192.168.254.254
DHCPv6 IAID . . . . . . . . . . . : 285222434
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-19-28-6B-AF-00-26-22-98-58-C0

DNS Servers . . . . . . . . . . . : 192.168.254.254
NetBIOS over Tcpip. . . . . . . . : Enabled

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Broadcom 802.11g Network Adapter
Physical Address. . . . . . . . . : 90-4C-E5-35-0E-95
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.domain.name:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : domain.name
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 11:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:9d38:6ab8:427:1193:3f57:199(Prefer
red)
Link-local IPv6 Address . . . . . : fe80::427:1193:3f57:199%18(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter isatap.{446AFA28-542F-4087-AE31-678B7F6A0751}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\Denise>ipconfig/all
 

lchu12

Posts: 190   +12
Hey strings12,

What wireless adapter are you using?

from the screenshot it look like it is using a PROLINK H5001N, but from the ipconfig/all it lists a broadcom g network adapter...

Can you clarify how your laptop is connecting wirelessly?
 

jobeard

Posts: 13,902   +1,764
It's very difficult to have BOTH a lan connection and a WiFi connection at the same time. Disconnect the LAN cable and then try the wifi.
 

TheHawk

Posts: 32   +9
Here is what I would try, weather this laptop once connected to your network or not.
Disconnect your Ethernet cable from the WAN port of the router
On your pc, go into device manager and click the + sign on Network Adapters
Right click on your wireless adapter and uninstall it
Reboot and allow it to find and install the driver for your adapter
Reset your router by the rear button (usually about ten seconds)
Power off the router for a few secs, connect the WAN cable and power on
See if your laptop detects the unsecured router SSID and see if it can connect
If it can connect, I would go back and secure the router using WPA2 and tell us what happens.
 
Last edited:

verneronomous

Posts: 42   +5
I have seen your issue several times one fix that worked for me was disabling ip/v6 on your network adapter and in your wireless router. Im not sure what kind of gateway you are using from your ISP if its a simple pass through modem then no changes are needed on the modem but if you have a wireless gateway then you will have to disable ip/v6 there also. Hope this helps.
 

chip igmo

Posts: 51   +4
Try to read documentation of your wireless router and your wifi devices.

see to it that the wireless router wifi setting is also set to connect at older wifi protocol(b/g?, b/g/n?, b/g/n/ac?)

also, try to see if there is a whitelist (wifi devices listed are allowed to connect) or blacklist (wifi devices listed are not allowed to connect) for wifi devices in the router settings.