Spread the love! TechSpot Tech Gift Shortlist 2017

Can't burn cds

By rcurtiss ยท 8 replies
Oct 17, 2008
  1. OK,
    I really need help.
    I have a LG GSA 2166D burner and a HP DVD Writer 640B.
    Windows XP SP3
    Until last week I had no burning problems, now all of a sudden, I can't burn a cd, I can burn dvds. This is happening on both drives.
    I reinstalled my drivers for both burners after uninstalling in safe mode, i uninstalled the secondary ide channel in safe mode, i then reformatted my hard drive, reinstalled windows and I still have the same problem. I've tried various discs, I've tried Roxio, Nero, Ashampoo and just about every other type of software and I just can't seem to get it.
    Any help would be greatly appreciated.
    Thanks in advance!
  2. InsaneVr6

    InsaneVr6 TS Booster Posts: 221

    Is the CD drive showing up in your list of connected devices?

    Assuming that you uninstalled and reinstalled the OS and drivers correctly, then it is most likely a hardware problem and your CD burner may have gone..
  3. mailpup

    mailpup TS Special Forces Posts: 7,157   +459

    As unlikely as it seems, if you eliminate all other possibilities, the only thing left would be bad optical drives, both. Try another IDE cable and see if that fixes it. If not, try another DVD burner. They aren't that expensive. If the new DVD burner has the same problem, it could be a motherboard problem.
  4. rcurtiss

    rcurtiss TS Rookie Topic Starter


    Thanks for your responses, Yes I can see the drives. I will open the system today and check the ide cables. If I cant fix it I will try a new drive if there are no other suggestions.
  5. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,243   +234

    It is highly unlikely that both optical drives failed at the same time. I think that it's a program/ driver conflict... I recently uninstalled iTunes from my Vista SP1 computer. After restarting, both my optical drives were not accessable. They showed in the device manager with yellow asterisks. I did a full reformat of the C drive, and reinstalled Vista, SP1... The drives are fully functional once again
  6. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

  7. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,243   +234

    Thanks Kimsland,
    I'll keep this for future reference. I keep my important stuff backed up, and in less than one hour my systrm was back to normal. I like to reorganize things once in a while too. I wonder if rcurtiss had deleted or installed anything before the optical drive problems
  8. rcurtiss

    rcurtiss TS Rookie Topic Starter

    Hey Tmagic,
    The only burning software on my computer at this time is AShampoo USite 8. I still cant burn cds, any ideas?

    When the problem started I had Nero 7 installed. I uninstalled it and tried Roxio, Alcohol and just about every other program to no avail. I then reformatted c drive and reinstalled xp pro sp3. The first program I tired after the re-format and re-installation was Ashampoo and it wouldn't burn cds either. I did notice that my ASPI layer was not present after the new installation. I installed Adaptecs ASPI layer but still to no avail. Should I uninstall Adaptecs ASPI layer and try a different one?
  9. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,243   +234

    Physically remove one optical drive's interface/power cable at a time and boot the computer. See if one optical drive at a time works normally. This could indicate a power supply fault
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...