Can't connect to Internet: "VSWFP_LAYER_ALE_AUTH_CONNECT_V4" issue

By ellia
Nov 10, 2008
  1. I have Vista Home edition and recently did two things that caused a loss of my internet connection: 1) I uninstalled Zone Labs (free version); and, 2) updated to Vista Service Pack 1, which apparently caused such loss. After hours of reading previous posts on this forum as they specifically address this issue, as well as other suggestions resulting from a Google search of the error message in the header bar and this specific problem, I still can not connect to the internet. I even visited Zone Labs and tried several times to re-boot, re-install Zone Labs, and tried to "System Restore" to an earlier time, however, all to no avail. Thanks in advance for any suggestions.
  2. rf6647

    rf6647 TS Maniac Posts: 829

    If needed, here is a bump.

    A moderator may move this to another forum.

    No access after upgrade to Vista sp1, generally speaking, is not a security/web issue.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...