Can't start any programs, boot up time ~20 mins, and everything is really slow!

By Pranav Patel
Jan 14, 2014
  1. Hello, please help, I have no idea what kind of problem this is.
    Laptop was running fine until yesterday evening, and now I cant open programs, when I tried opening Chrome this message showed:
    C:\program files(x86)\ google\ chrome\ application\ chrome.exe
    The subsystem needed to support the image type is not present.

    Also like title says, boot up takes approximately 20 mins and even basic things like going to control panel and copying stuff takes a lot longer than usual.
    I ran system file checker and it stops at 66% and says: Windows Resource Protection could not perform the requested operation. Also tried it in safe mode, it gave same result.

    Please help! Thank you!
  2. Broni

    Broni Malware Annihilator Posts: 54,258   +383

    Welcome aboard [​IMG]

    Please, observe following rules:
    • Read all of my instructions very carefully. Your mistakes during cleaning process may have very serious consequences, like unbootable computer.
    • If you're stuck, or you're not sure about certain step, always ask before doing anything else.
    • Please refrain from running any tools, fixes or applying any changes to your computer other than those I suggest.
    • Never run more than one scan at a time.
    • Keep updating me regarding your computer behavior, good, or bad.
    • The cleaning process, once started, has to be completed. Even if your computer appears to act better, it may still be infected. Once the computer is totally clean, I'll certainly let you know.
    • If you leave the topic without explanation in the middle of a cleaning process, you may not be eligible to receive any more help in malware removal forum.
    • I close my topics if you have not replied in 5 days. If you need more time, simply let me know. If I closed your topic and you need it to be reopened, simply PM me.


    What Windows version is it?

    Can you open other programs beside Chrome?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...