1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Can't switch user can't copy and paste

By Hurriken ยท 8 replies
Jan 13, 2011
Post New Reply
  1. I'll try to shorten this some...

    I was having some problems that I determined were either caused by the hard drive, corrupted WinXP (Media Version), or my RAM. I ran MEM Test and it failed so I replaced the RAM with one 2G stick. That solved several issues. I still had an issue with switching users. I had the computer set up for 4 users with myself as the admin. My partition(is that what it's called)works just fine, but if I log into one of the other three it will not allow shutdown, restart, log off, or change user. It forces me to do a hard shutdown.

    I decided that my OS may be corrupted so I took the opportunity to install a bigger faster HD and installed WinXP Pro. The problem did not go away. This doesn't make sense to me. What else could cause this?

    I also have a new problem. Sometimes the copy and paste feature will just quit working. It seems to copy but then the Paste will not "light up" when I right click in the program I want to use. Could this be driver related?
  2. JMMD

    JMMD TechSpot Chancellor Posts: 840   +6

    It's possible that the group policy is keeping the regular users from doing things like log off, or shutdown. You may want to check what the settings are or put all those users into a single group and give them the proper permissions to do whatever you want.
  3. Hurriken

    Hurriken TS Booster Topic Starter Posts: 231

    I went in to the admin settings and it turns out I have all users given admin status. I deleted two users and now it seems to allow me to log on and off just fine. I'm not sure why it works now though.

    The other problem is driving me nuts though. The copy paste problem seems to be expanding. Now I am seeing something new. When I try to save files, for example from an email, it works just fine...for a few times. Then out of the blue it tells me I don't have enough space to preform that action. It will not work again until I reboot the computer. Very annoying on a busy work day. What would cause this? Is this a software issue or a hardware/driver issue?

    I don't know if this is related but when I installed XP Pro on the new HD it became drive I: instead of drive C: Why would that happen and does it matter?
  4. mike1959

    mike1959 TS Evangelist Posts: 1,020   +55

    Why is HD letter I ?

    The reason for the hard drive not being allocated letter C, is that you must have had other hardware installed in the sytem, such as a media card reader, and/or devices in USB sockets. If you have to install windows again, unplug the media card reader, do the install, then plug the card reader back in again afterwards. Windows will detect it next time you boot the pc, and give it letters following what are already allocated. Also be sure there are no other flash memory sticks or external hard drives plugged in while you are installing Windows, (same reason).
  5. Hurriken

    Hurriken TS Booster Topic Starter Posts: 231

    I do have a card reader installed. Do you think it is causing problems or should I just leave it for now?
  6. mike1959

    mike1959 TS Evangelist Posts: 1,020   +55

    It will cause problems if a program you install assumes your primary hard drive is labelled C, often they do. You can change the order to what you want, by using, Control panel, performance and maintainence. There is the official method at;
    I found this same problem out a few years ago, because I had a four-port card reader, which came up as C,D,E,F and my only hard drive G. Simplest way out of that, was to make it invisible to the system, while installing Windows, by pulling the connector out of it at the back, then plug it back again, when Windows was working again.
  7. Hurriken

    Hurriken TS Booster Topic Starter Posts: 231

    I tried to follow the procedure in the link that you posted. It will not allow me to "Assign a Drive Letter" or "Change a Drive Letter". The next step would be to "Remove A Drive Letter" but I'm afraid to do this. Should I unplug the card reader and try it again?

    I would like to avoid reinstalling windows if possible.
  8. mike1959

    mike1959 TS Evangelist Posts: 1,020   +55

    That should have worked. You did log in as administrator?
    I will look into this further.
  9. Hurriken

    Hurriken TS Booster Topic Starter Posts: 231

    It allows me to change what it has assigned as the C: drive but I still can't change the I: drive.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...