CMOS Battery, Power Supply, or Something Else Causing Issues?

By Route44 · 5 replies
Jun 1, 2015
Post New Reply
  1. Sorry for the length as I tried to make this as short as I could while giving what I believe is essential information . Back in late 2005- early 2006 I built a socket 939 system running Windows XP. The case I used was a Thermalrock which was a division of Thermaltake. The case itself was well made but the start button was housed in extremely cheap material and through normal wear broke ever so easily; the case was an expensive mistake. So I was forced to remove the start button from its housing (there was absolutely no way to fix). When this happened the system would not start up when the now unhoused button was engaged. I had to reach around the back, turn off the power supply, turn it back on and then press the power button. It would then start but I had to do this every time.

    Three years ago I built an i5 system and the socket 939, with a few exceptions, lay dormant since then (realizing it is almost 10 years old). Last week my dad wants me to build him a system but I decided to see if these parts were serviceable. Besides it would be better than his laptop that runs Vista and at 80 years of age he basically only uses his system to do family research, video streaming, listening to online music and his favorite internet talk shows. So I bought a HAF 912 and I am going to upgrade him to Windows 7 64 (yes, I have installed 4 gigs of RAM).

    I migrated everything over to the HAF 912 and here is what I have run into (no I have not upgraded to 7 64 yet):

    1. The CMOS does not appear to retain any of the changes I have made, I.e. once had a floppy drive a long time ago but it shows it is enabled/installed. I disabled but on the next start-up it shows it enabled again, so I disable again and on the next start up its repeat and rinse.

    2. When the system initially loads it goes so far and then it stops and at the bottom it says: Press F1 to continue and DEL for set-up – every time. It continues on to what I chose to load either Windows or it enters BIOS.

    3. Turn on PSU, hit start button – nothing just like before. One out of 3 Blue leds on mobo indicating the board is powered is on. Turn off power supply and then turn it back on, press start button, and system boots up but this time the additional 2 mobo leds come on. Then it proceeds to point #2.

    4. The PSU voltages are all within normal.

    5. I ran every Seagate SeaTools tests they have and the Hard Drive passed them all without any issues at all.

    Your thoughts/advice please on what I probably have missed/need to try. CMOS battery, psu, both and/or something else? Thanks.
    Last edited: Jun 1, 2015
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    I would replace the CMOS battery and see if the bios changes are properly saved. If not, the realtime clock chip is probably gone, meaning it is time to upgrade the CPU and motherboard. 939 boards may be extremely rare now
    Route44 likes this.
  3. Route44

    Route44 TechSpot Ambassador Topic Starter Posts: 11,984   +72

    Thanks T. Went ahead and replaced the CMOS battery. I then went back into Bios and was able to make the changes I needed particularly the old Floppy disk that perpetually showed up as enabled. But this time the changes stayed and once the system boots up there are no hangs through to the desktop.

    Still having issues with the start-up/power supply though. The psu still needs to be turned off its switch, case power button pressed, psu's power swicth turned on, and then case power button engaged and then it starts up. So I am thinking since the issue lies in the power-up/failure to initially engage I'm looking at a faulty power supply.
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Okay, good luck with the power supply swap:)
  5. Route44

    Route44 TechSpot Ambassador Topic Starter Posts: 11,984   +72

    Hey T: That was it! I had another psu and once I installed it everything is good to go. This 939, as old as it is, runs like a champ. Thanks for your suggestions; much appreciated.
  6. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Great, yes those 939's were pretty good work horses. I think I still have a 939 CPU in a closet around here:)

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...