Computer freezes after login, even after clean install

gibari

TS Rookie
Hello, my computer has been freezing for the past few days every time I try to login.

It will sometimes give me a pink screen, I got in once but the screen went black in a couple minutes.

I can login in safe mode fine and even normally if I do diagnostic mode from msconfig.

I tried repairing windows 7 startup, but it detected no errors. I tried a clean install but the problem stayed.

all help is appreciated
 

Tmagic650

TS Ambassador
"It will sometimes give me a pink screen, I got in once but the screen went black in a couple minutes"...

Sounds like a video card issue. What are your complete computer specs, and what kind of video are you running? On-board or separate video card?
 

gibari

TS Rookie
"It will sometimes give me a pink screen, I got in once but the screen went black in a couple minutes"...

Sounds like a video card issue. What are your complete computer specs, and what kind of video are you running? On-board or separate video card?
Its an iBUYPOWER Gamer Supreme 983XLC Desktop PC Core i7 Extreme 980X(3.33GHz) 12GB DDR3 1TB HDD Capacity NVIDIA GeForce GTX 570 Windows 7 Home Premium 64-bit

so it has a GeForce GTX 570
 

gibari

TS Rookie
Ok updated info
After login screen goes to black and white marks appear at the top and it loses connection to monitor sometimes but if I wait 5 min it logs me on normal and it appears to be running.
 

gibari

TS Rookie
Any way to be sure? I managed to get my video card down to 33 degrees celcius after repositioning it and dusting and installing latest drivers
 

Tmagic650

TS Ambassador
Those white dash(s) on a black screen means that the computer can't find the hard drive, so that's a clue. You can check the drive for errors by going to computer, right-click on the C drive, tools, and check for errors