Computer refuses to get beyond POST

By T0a5t3d ยท 5 replies
Sep 16, 2010
Post New Reply
  1. Hello everybody,

    I have a weird problem I'm hoping somebody will help me out on. My system's been running pretty smooth for the past 3 years with no major problems, but today I turned it on and it wont boot beyond post. I've tested my PSU (600W OCZ Stealthxstream) with another computer and it runs fine. I've swapped out the video card and I've tested the ram with another system - still the same problem. I'm suspecting it is a motherboard or cpu problem. Anyone know what the problem might be?


    CPU: Intel Core 2 Duo E6300 OC'd to 2.45Ghz
    Mobo: EVGA nForce 680i SLI
    Mem: Corsair 2GB DDR2 800 PC2-6400
    Video: EVGA Geforce 8800GTS 640MB
    HDD: Seagate 250GB 7200RPM
    OS: Windows 7 Pro 32-bit
  2. skopalb

    skopalb TS Rookie

    Can you sit inside the BIOS menus for a while without it shutting down?

    My thought is "What if the CPU is overheating and shutting your system down"

    What kind of motherboard are you using? Does it have error codes/lights displayed on it?
  3. T0a5t3d

    T0a5t3d TS Rookie Topic Starter

    It can't stay on for more than 30 seconds before it just shuts down. Also my mobo is in the description, Nvidia 680i SLI. I'm pretty sure the cpu isn't overheating since the fan spins and the heatsink is tight..
  4. skopalb

    skopalb TS Rookie

  5. Leeky

    Leeky TS Evangelist Posts: 3,797   +117

    Firstly, kill the OC, you can't discount an issue with the fact its overclocked, even if it has been fine for the last couple of years.

    Try to POST with the CPU (and everything else) running at stock speeds, and see what happens.

    Have you made any changes, or touched any of the hardware prior to the PC refusing to POST?
  6. T0a5t3d

    T0a5t3d TS Rookie Topic Starter

    Thanks for your input guys, but it's still not working..

    @skopalb Yep that's my board. It cycles through a whole bunch of codes and then settles on 'FF' which is the code for booting. Is it supposed to cycle through the codes like that?

    @Leeky I'm trying to access the bios to reset everything, but it doesn't even stay on long enough for that :/ and I didn't change any hardware whatsoever recently.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...