1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Computer Starts but no monitors come on

By Transformation
May 17, 2019 at 12:41 PM
Post New Reply
  1. I have a personal Build it has a Sabertooth X58 MB and Samsung 500GB 860 EVO SSD for C:\ drive
    I have intel(R)core (TM)i7 cpu 960@3.20GHz and 12.0 GB RAM, with Windows 10 Home version 1809 which was installed 1/22/2019. My problem is and I have always had problems with the coming out of sleep mode it randomly not all the time the monitors would not come out of sleep mode or the key board seems to be still a sleep the computers fans and the hard drives are running, and I have to manually shut it down and start it up and it would last a couple of weeks and then it would do it again. I have put new Memory changed the drive c to SSD and there have been 3 or 4 windows 10 up grades and numerous small upgrades and it has continued to do this and now it will not wake up from sleep mode period. so I have to shut it down and restart every time I am through using it. I have went through the power set up modes
    any ideas or suggestions would be appreciated
     
  2. Cycloid Torus

    Cycloid Torus Stone age computing - click on the rock below.. Posts: 3,910   +1,156

    “‘Sleep no more, / Macbeth does murder sleep’” (2.2.33 34)

    Follow Macbeth's advice - murder sleep. My machine which has similar character and age was never happier once I murdered sleep (power options - sleep and hibernate).
     
  3. Transformation

    Transformation TS Rookie Topic Starter

    So you shut your computer down and restart instead of sleep or hibernate. was the sleep no more a link or something, I could go and read more about I'm clueless ?
     
  4. Cycloid Torus

    Cycloid Torus Stone age computing - click on the rock below.. Posts: 3,910   +1,156

    Settings - System - Power & Sleep - change sleep to NEVER - then Additional Power Options and customize for your preferences - I changed 'sleep' button to 'Do nothing'
     

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...