"Connection Interrupted" on my Fav. Websites

By A Deaf Boy · 9 replies
Nov 13, 2008
  1. Hi, I just joined because it seems people are smart here and could solve my problem.

    I cannot get on two websites. One I frequent a lot, the other not so much. (bungie.net and xbox.com). I get this error message immediately when trying to go there.

    Connection Interrupted
    The connection to the server was reset while the page was loading.
    The network link was interrupted while negotiating a connection. Please try again.

    If I do a Google search and even include the words "bungie" or "xbox", I will get this same exact error message...

    I have looked everywhere and cannot find a solution. I use Firefox, but have tried IE7 and Opera to no avail. I did a system restore, nothing. I have Windows Vista.

    Note that I have this problem on my wireless only. Once I connect to a ethernet line I can access these sites. I can go on any website on wireless but these two, for whatever reason.

    Please, help me :'(

    edit: I see people have somewhat similar issues, but I can't even frigging do a Google search (or Yahoo) that has these words. I mean, seriously that is F-d up. It's like a taboo...
    I also ran PC-illin and Windows Defender. Nothing came up
    Edit!!!= It suddenly worked again out of the blue for like an hour. Now it's not again :(
  2. A Deaf Boy

    A Deaf Boy TS Rookie Topic Starter

    It has been three weeks and this problem still persists. It worked for like a week than stopped again and has been that way for 2 straight weeks. Its never been this long before. I went to school and got on the website via their wireless, but cannot at home.

    What is causing this? :confused:

    edit: I have confirmed that using other computers with wireless in my house will indeed work. So the problem MUST be with my computer...
    edit2: I was on the websites just now on my wired connection, and I got the error. Now I can't even access those pages at all!!! What is going on?

    PS: I'm sorry for bumping. But I'm not smart enough to really post solutions, therefore I can't PM or post visitor messages. I don't wanna spam threads with lame posts just so I can do that...
  3. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    This could be a hardware issue too
    Ethernet cables
    Even interference on wireless networks

    Now, for anyone reading, we've come from another thread also trying to get through this
  4. A Deaf Boy

    A Deaf Boy TS Rookie Topic Starter

    But if it's interference, than why is it only those two websites that I can't access? Nor can I do a search on google, yahoo, ask.com etc. including the words "bungie" or "xbox"?

    I am going to link an article I found and copy paste an interesting tidbit. Perhaps this is whats happening, but just to my computer...


    I dunno what the whole Chinese and communist talk is about. Lol. But it really does seem like those websites and words of mine are just blocked. I've never heard of not being able to conduct a web-search on certain words before...
    Does this spark anything?
  5. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Try all these

    Name Server Check


    IP Resetter (just copy\paste to Notepad. Then save as IP-RST.BAT, then double click on it)

    ECHO Resetting IP Address and Subnet Mask For DHCP
    netsh int ip set address name = "Local Area Connection" source = dhcp
    ECHO Resetting DNS For DHCP
    netsh int ip set dns name = "Local Area Connection" source = dhcp
    ECHO Resetting Windows Internet Name Service (WINS) For DHCP
    netsh int ip set wins name = "Local Area Connection" source = dhcp
    rem ECHO Here are the new settings for %computername%:
    rem netsh int ip show config

    Start --> Run--> cmd /c ipconfig /all >Desktop\ipconfig.txt < ok>

    And post the ipconfig.txt (on your Desktop) as an attachment [​IMG] here
  6. A Deaf Boy

    A Deaf Boy TS Rookie Topic Starter

    I haven't done this yet. Instead, I decided to go all out and do a Dell Factory Image Restore. This just wiped everything out. A 100% clean slate.

    And it still doesn't work. In fact, I needed to download LIVE Messenger, and now I'm getting an error for that too. So I can't get messenger back.

  7. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Ah huh...
    Hmm, so you went to the extreme hey?
    Now, what's actually physically connected to that computer?
  8. A Deaf Boy

    A Deaf Boy TS Rookie Topic Starter

    The power cord. That's it. Some tech guru at Google or something told me I should do a complete restore. So I did, and it didn't work. So I whatever the problem is, it isn't something that gets changed in a restore...

    and by the way, I cannot google search the word "messenger". That word gives me the error message.

    As for your quote, what kind of hardware issue could possibly be doing this to me? One thing I did notice is that Xbox.com, Bungie.net, and Messenger are all somehow connected to Microsoft. You need a Windows LIVE ID to sign into those websites for your account.
  9. A Deaf Boy

    A Deaf Boy TS Rookie Topic Starter

    The problem has been resolved!!!

    I guess my dad reset the wireless connection, but on our linksys modem, there is this orange button. I dunno what is it, but he pushed it and now it works...


    Thanks for your help Kimsland!!!!
  10. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Thanks for the update :grinthumb
    Although I'm trying to work out what this "orange" button is
    I think you just reset the modem :confused:
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...