D-Link dir615 & D-Link dwa542 not connecting

Status
Not open for further replies.
hies,

my wireless router and wireless adapter is not connecting. I am having a hard time trying to connect to the net. it constantly says weak signal (54mb). The router is maybe at least 30 feet away from the computer (wireless adapter). i have installed all the required drivers and also changed the PCI slots for troubleshooting. Now i'm at a dead end and can not figure what other things i can do to improve. There is no phone, radio devices, or other signal that is interferring. The wireless adapter and wireless router is a straight shot. Its just down the hallway.

Is there something i can do to have great signal? or even connect? at the moment i cant connect, unless i use the Cat6 cable. thats the only way it will work. once the wireless adapter is inserted, there is next to none connection.

any hints are greatly appreciated!
 
D

DelJo63

1) make sure the wireless is activated and there are no red/yell flags on the device driver

2) use the Wireless Network Wizard to create the connection
 
I tried the network wizard. It states the signal is very low as to 54mb. other then that there is no flags only low connection
 
D

DelJo63

signal strength is a RADIO issue and unless you can add a special antenna to both the router and the wifi adapter, that's not going to change.

However, even at 54mb you should be able to connect.
a) is the router from a different vendor and
b) if you set encryption on, which one did you choose {wep,wpa,wpa2} ?
 
D

DelJo63

hmm; that typically works.

suggest you update the router firmware and the WiFi driver and then
change to WPA. You chose the best but sometimes that's also the hardest to
make work.
 
i have updated the firmware also, i think the computer just hates me! its pretty weird because if in same room the laptop has excellant speed.
 
Status
Not open for further replies.