Daily BSOD/freezing on Windows 7

By thebignoodle · 21 replies
Oct 16, 2010
Post New Reply
  1. Hey Guys,

    I have been trying to sort this out on my own for a few days so i thought i'd ask for some help.

    I have gotten various BSODs on my new setup "page fault in non pages area" and "bad_pool_header"

    Now my System is Freezing about 5 minutes after windows boots, i have to do a hard reboot and then it is usually fine for the rest of the day. It seems like it only freezes on the initial boot of the day. It will either freeze or bsod quite often. about 1-2 out of every 4 boots.

    System Specs

    WIndows 7 x64

    ARCTIC COOLING Freezer 7 Pro Rev.2 92mm Fluid Dynamic CPU Cooler

    G.SKILL Ripjaws Series 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800)

    AMD Athlon II X4 640 Propus 3.0GHz Socket AM3 95W

    ASUS M4A785TD-V EVO AM3 AMD 785G HDMI ATX AMD Motherboard

    I also have checked all my drivers and they are all up to date

    Please Help!
  2. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    How to find and post your Minidump Files:

    My Computer > C Drive > Windows Folder > Minidump Folder > Minidump Files.

    It is these files that we need (not the folder). Attach to your next post the five most recent dumps. Notice the Manage Attachments button at the bottom when you go to post the next time. You can Zip up to five files per Zip; if you only have one or two you don’t need to zip them, just attach as is. Please do us a favor and don’t Zip each one individually.
  3. thebignoodle

    thebignoodle TS Rookie Topic Starter

    Minidump files

    Sorry about that, Here They Are

    since this i have run memtest86 and my ram is good.

    Attached Files:

  4. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Nice system.

    1. Find the voltage settings of the memory in the BIOS and compare it to the manufacture's designed specs for said memory. Do they match?

    2. Run ChkDsk. Under Stage 2 tell us if it says it is recovering lost files.

    3. Run a virus scan.

    * Minidump files gave nothing specific as the cause.
  5. thebignoodle

    thebignoodle TS Rookie Topic Starter

    my Vcore is 1.396 and the RAM says 1.5. I tried to change it in the bios but it didn't let me/im not sure how. I ran AVG Free scan, nothing found. I ran chkdsk and under stage 2 it said

    263946 index entries processed.
    Indec verification completed.
    0 unindexed files scanned and recovered
  6. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    The voltage of your RAM needs to be set to 1.5v. Do you have a friend who can access the BIOS and show you how this is done manually?
  7. thebignoodle

    thebignoodle TS Rookie Topic Starter

    Well I entered the bios and went to change the voltage, and it wouldn't let me change the value?
  8. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Is it set on Auto?
  9. thebignoodle

    thebignoodle TS Rookie Topic Starter

    Graphics Card Issue??

    I changed it to 1.5 volts.


    So I have the PNY XLR8 9800gt 1gb graphics card.

    And today when i tried to turn on my computer, no amount of reboots hard or soft would get my computer to display anything. I got the bios screen to show up once and thats about it. I did get my computer to show the NVIDEA screen from my graphics card a few times.

    I removed my graphics card and went to onboard graphics.

    Now its displaying the bios screen and loading windows. Don't know if its stable yet.
    Can I assume that the graphics card is fried/doesn't want to work with my processor/mobo?

    what should i do?
  10. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    I did further research on your motherboard and this is what I found out: Though it can run your G.Skill at 1600 in order to do so your memory has to be overclocked. It can run memory of lower speeds such as 1333, 1066, and 800 without the need for ocing.

    Otherwise, without ocing your current (and I might add excellent) memory it is going to be AUTO set at a lower voltage than what the RAM is designed for causing issues.

    As for your graphics card there should be no conflict between it and your cpu/mobo. Check your cable connections.
  11. thebignoodle

    thebignoodle TS Rookie Topic Starter

    Im sorry i'm a bit confused. Does that mean when it was set on [Auto] it was overclocking my memory? What is it doing now that i set the value at 1.500V?

    checked all my connections with my graphic card and i think that the card itself it fried? Would there be any reason that it would just randomly stop working? I think it is still under warranty as well so im going to call PNY and see if they can help me.

    would switching it to a different PCI slot have any effect? Also i forgot to mention in the last post, before the graphics card wouldnt even display the bios screen it flashed blue once and i got a super low resolution blue screen (not BSOD) just BLUE before the bios was supposed to show then nothing showed until i removed the card
  12. thebignoodle

    thebignoodle TS Rookie Topic Starter

    I just booted successfully this morning, I actually posted the previous response from the computer in question. Then i got an IRQL BSOD but i couldnt catch the number. it is also not booting at all now, comp is turning on but no display. after multiple reboots im still getting nothing =(
  13. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    First, no the BIOS/motherboard will not overclock your memory. That is something you would have to do manually and honestly I've never overclocked anything. But, again, to run your RAM's designed 1600 speed on your motherboard it must be overclocked. Do you have any friend's or associates that has enough tech know-how to help you with this? It isn't hard per se but one really has to know what they are doing.

    As for the card, it sound like this is a separate, distinct issue that has nothing to do with you memory or motherboard. For knowledge sake, what is the make and model of your power supply?
  14. thebignoodle

    thebignoodle TS Rookie Topic Starter

    reseated ram and cleaned connections now its booting and running windows again

    i attached the new dump file

    Attached Files:

  15. thebignoodle

    thebignoodle TS Rookie Topic Starter

    Can I run my ram at lower speeds (is that what is doing now?) Im not concerned with overclocking it, will it work ok w/ o.clock?
  16. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    The error code is 0xA and these are usually caused by either hardware or drivers attempting to address a higher IRQ Level then they are supposed to resulting in system crashes. Again, nothing definitive was cited.

    Try running it at the voltage you have it at and iuf you get anymore BSODs attach those files in the next post.
  17. thebignoodle

    thebignoodle TS Rookie Topic Starter

    Route44 Thank you SO much for your help.

    I reseated the graphics card and RAM and It booted and loaded Windows twice now with no problems. I'll let you know if anything else goes. wrong. Also i reset the bios to default settings and everything is on auto. that should take care of running all my hardware at manufacturer specs right?

    half this build is from a friend. i know the power supply is 650W but im getting that info from him.
  18. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Excellent to hear! And glad to help. :) it could have been that all it took was for your RAM to be reseated. Sometimes it is that simple.

    Keep in mind memory issues are a big headache and cause all kinds of other issues.

    If you don't mind, and things remain stable, please get back to us in a week and let us know how things are running. It will add to the pool knowledge and will most likely help others.

    Good luck!
  19. thebignoodle

    thebignoodle TS Rookie Topic Starter

    So Update on the situation.

    I Called Asus - Apparently on the ASUS M4A785TD-V EVO AM3 AMD 785G HDMI ATX AMD Motherboard a common problem is detecting ram Timing. So to anyone out there with this board experiencing problems, you need to manually set your ram timing. Auto won't cut it.

    I am still getting BSOD :(.

    page fault not found in page area 0x00000050. I got an IRQL too but couldn't catch the number. i removed the graphics card and it worked but im not sure what the problem is.
  20. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Grrrr! Does Asus even have a remedy for this?! Are they going to do a BIOS update to fix this issue? This is terrible. :mad:
  21. thebignoodle

    thebignoodle TS Rookie Topic Starter

    I called Asus and their tech support is a godsend.

    So Im doing 1 more clean install (after flashing bios). If i still get BSOD, its either becase my ram, mobo, cpu, or ram on my graphics card is done. I don't think its the graphics anymore but im going to try and test out my components on my friends comp he has same mobo. hopefully ill get my RMA and be on my way! thanks again for all ur help Route 44.

    PS I found out something handy so maybe this could go in some general info?
    maybe im a comp noob but i figured that Newegg and TigerDirect and stuff would always check mobo and CPU compatability before shipping out a combo deal. apparently not so make sure to double check before you buy!
  22. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Oh, how I hope this is the answer. Please keep us updated.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...