1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Dead Mouse and Keyboard - help

By wmccaffr · 9 replies
Dec 20, 2008
  1. Hello. Thanks in advance for your expertise.

    Recently my mouse and keyboard have stopped working. I am running Windows XP Media Center Edition on a Dell Dimension machine. When I reboot the machine (using the button on the PC) it loads up and gets me to the user selection screen but I can't do anything at all. Here are a few notes that should help:

    1. I have tried hooking up multiple keyboards and mouses. None work (so I know it's not an issue with them as they work fine on my laptop)
    2. I only have USB connections, no PS2 connections on my PC at all so I can't try a PS2 Mouse or Keyboard
    3. I have tried ONLY plugging in the mouse or ONLY the keyboard and neither work
    4. The Optical mouse lights up for about ten seconds then turns off if I unplug it and plug it back in. Even with the optical light on, the mouse doesn't move on the screen.
    5. While loading, at the Dell screen where it says "Press F2 to enter Setup" the keyboard still doesn't work. So I can't get into BIOS nor can I start the machine in safe mode.

    So here are my questions:
    • What do I do about this?
    • Can I install either new USB inputs or PS2 inputs without being able to use a mouse or keyboard or even load Windows (can't get past user/login screen)?
    • If I need to reload Windows, how do I get the data off of my harddrive?

    THanks again,
  2. kimsland

    kimsland Ex-TechSpotter Posts: 13,810

    Reset the Bios from the Motherboard


    Power cord out
    Hold in the ON button for 30 secs, dispersing internal power
    Side cover off (who knows, some of the Dell's are hard to work this simple part out)
    Take out (remove) the button battery (there's a small clip top side)
    Locate the reset jumper, and move it to pins 2 and 3 (it's probably in pins 1 and 2 at the moment)
    Wait 10 secs (no need really, but good time to rest :) )

    Then put the jumper back (ie to pins 1 and 2)
    Put the cmos round button battery back in
    Put the power cord back in (and everything else)
    Wha La :grinthumb
  3. wmccaffr

    wmccaffr TS Rookie Topic Starter

    Thanks Kimsland for such a quick reply.

    I have removed the button battery but I am not sure what the reset jumper is. What does this look like? It probably varies from motherboard to motherboard, but any general info you can give would be helpful as I am not sure what/where it is.

  4. kimsland

    kimsland Ex-TechSpotter Posts: 13,810

    Well that narrows it down to about 50 models I think (light sarcasm)

    Anyway, please download your manual here: https://www.techspot.com/vb/topic100658.html
    (how strange that I can answer that)

    If you want to just cut to the chase, it'll be written in very tiny writing "reset" or it will be close to the battery, or it will be red, that should help :)

    Oh and please let me know how it goes (it will just take a few secs for you to do this)
  5. wmccaffr

    wmccaffr TS Rookie Topic Starter


    Ok, so I was able to follow the instructions, thanks again. Now, when I start the machine it brings me into a screen that says something about the BIOS, but then says "Keyboard Failure". After a few more lines it says press F1 to continue or press F2 to enter setup.

    Neither (F1 or F2) do anything. Does this mean my keyboard is shot? I have tried it (twice now) on my laptop and it works fine.

    Do you want me to type the entire screen out?

    Thanks again!

  6. kimsland

    kimsland Ex-TechSpotter Posts: 13,810


    So the reset didn't work? That's bad :( But if it's under warranty that's good :)
    Actually, pull it apart again (again?) yes again, and blow out all the dust, reseat all the connections
  7. wmccaffr

    wmccaffr TS Rookie Topic Starter

    Not under warranty...about 4.5 years old. Probably time for a new one. Since I am unable to pull my files (and put on an external) what's the best way to get my files? Can I remove the hard drive and just pop it into my new PC if there is another slot?

    What if there isn't? I have not had to do this before.

    Thanks again.
  8. kimsland

    kimsland Ex-TechSpotter Posts: 13,810

    Oh I have to elaborate don't I :(

    Yes plug it in as a secondary drive (internally, ie just use the DVD data cable and power, on another computer)

    Or you can use a USB adapter to plug a harddrive in to any external USB ports
    Now I have this (easy to find\purchase adapter) But I always plug in internally, the files just copy a lot quicker I feel
  9. wmccaffr

    wmccaffr TS Rookie Topic Starter

    Thanks once again for your prompt responses and help! I figured this day would come eventually. Just orderded a refurb Dell from their website, think I got a great deal. $600 for a Studio 540, Intel Quad-Core Q8200, 8GB RAM, Dual 620GB SATA HD's and a 1 year warranty. I usually stay away from refurb electronics, but I really liked the price.

    Thanks again.
  10. captaincranky

    captaincranky TechSpot Addict Posts: 14,370   +3,599

    Supposedly only about 10% of returned merchandise is actually defective. Most things go back for reasons known only to the *****s that purchased it in the first place. Actually that would be closer to reasons that they think they know. Point being, most "refurbished" good weren't bad in this first place, and even if they were, it could be argued that sometimes it' might be due to a part that wasn't designed properly or might have been recalled. Therefore, a refurbished item could conceivably be better than a brand new time bomb.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...