Dell BIOS Password Removal

By keiontre1 ยท 484 replies
Dec 29, 2005
  1. whosarabbit

    whosarabbit TS Rookie

    Thanks Rustam! and IdidmyC600
    for your assistance with my D510 - all working now.
  2. walidmel

    walidmel TS Rookie

    Help me Dell inspiron 6000 Bios password

    i have change my bios password and no pass work not the old and not the new please help me to bypass it My dell tag is : #C14V971-595B and the bios revision A05
  3. HenryJohnson257

    HenryJohnson257 TS Rookie

    System Password for Dell Latitude CPxJ


    I tried to post a private message and your mailbox was full. I am in great need of a system password. A friend of mine, a pastor at a church, had one of the members set the system password for the laptop. He really needs this laptop to prepare his sermons. The Service Tag is 7sefi**-595b. Any help would greatly appreciated!
  4. koditza

    koditza TS Rookie

    I have an dell latitude c640/540 laptop with bios password!
    Latitude Master_PW V2.20 (i want this program to try it)

    SERVICE TAG: #2FD6Q0J-595B
    EXPRESS SERVICE CODE: 52-827-059-71

    Please help me.... i need a admin pass!
    my e-mail is email removed
    Contact me please!
  5. Paragon33

    Paragon33 TS Rookie

    When the Manufacturing MODE screen appears, continue holding the short in place for another minute or so to completely clear the chip. If the grey screen comes back any way, the Timing for applying the short is not quite right. I have cleared 2 8100s, an 8200 and about a dozen I8000/C800s using this method and it works.
  6. AllanN

    AllanN TS Rookie


    Hej my name is Allan and i am from Denmark
    and i need master password for a Dell Ladittude D800
    i said to my frind to by it, every thing can be fikst, was i wrong or what.
    i hope that some one can help, I dont got alot of monny,but i will pay 20 euro.

    On screen:
    Service Tag:
    Express Service Code:

    PLEASE HELP Please Please.
    Tanks from Denmark.
  7. Aquila

    Aquila TS Rookie

    Hi Paragon33, Thank you very much for the quick reply. I have tried what you suggested & have mixed results. Incidentally, I can get to MM with the combinations of pins, 4/5 4/6 3/6 3/5 & 2/5. Pins 4/5 shutdown laptop after the MM Screen has displayed for 15 secs (with short applied). Pins 4/6 send the laptop into a black screen,after MM screen, with a flashing cursor on top left & does not shut down laptop, however nothing happens after 90 secs of holding short. Pins 3/6 & 3/5 have same result as 4/5. Pins 2/5 have same result as 4/6. Also when the grey screen appears, applying any of these shorts starts the fan while it is applied. The chip has 24c02W6 - 9132c written on it. I thought that when it went into Manufacturing Mode, we would be looking for Level 1, wheras I get Level (FF) ? Is this pertinent at all ?
    Thanks so much & I hope your knee surgery has/will gone/go smoothly :)
  8. mcsparky

    mcsparky TS Rookie

    Dell HDD lock password

    Hi Rustam:
    It appears you are the go to guy for HDD lock passwords on dell computers. Here is my story. I fix computers for people and I got a Dell laptop that needed a power connector soldered back to the Mother board. I have done that exact procedure about a dozen times and never came across this problem before. After restoring the power connector I boot up computer and low and behold the dreaded HDD lock screen appears and asks for a password. Tried all passwords I can think of and none worked. But, I am able to go into the BIOS settings reset the computer to Default settings and boot up with no problem untill you turn off the computer and get the HDD lock screen again. Obviouly I can get into the hard drive by jumping though hoops but it would be nice to just turn it on and have it work right.

    Dell Inspiron 2200,
    service tag84BQW81,
    express service code 17675853985,
    segate Momentus 5400.2
    Hard drive Model # ST9408114A

    I realy hope you can help me. Greatly appreciated.
  9. Paragon33

    Paragon33 TS Rookie

    I have an dell latitude c640/540 laptop with bios password!
    Latitude Master_PW V2.20 (i want this program to try it)

    SERVICE TAG: #2FD6Q0J-595B
    EXPRESS SERVICE CODE: 52-827-059-71

    Please help me.... i need a admin pass!(QUOTE)
    It will not work with -595B passwords for certain as I tried it repeatedly before starting the shorting procedures. It is attached though in a .zip file

    Attached Files:

  10. Paragon33

    Paragon33 TS Rookie

    Level (FF) is what I get. When you get that screen and it persists, when you get the black screen and cursor, reboot the laptop and try to boot into DOS with the DST software and run it.
    A gent in CA sent me a I8100 which he had shorted following the instructions and which gave him all sorts of problems afterward. There are some BIOS versions for the I8100 boards(A07 for one) which apparently are easily corrupted. The I8000 boards also suffer from the same problem. In his case, the laptop would boot into BIOS and show all drives present and enabled, but not one of them would boot. I even tried a DOS bootable HDD
    with a later BIOS version in both the primary caddy and a 2nd HDD Module, in addition to BIOS flash versions using the Floppy and CDDrive. No BIOS Flash was possible and eventually one of the I8100 boards I recovered ended up in his I8100. Two of the I8000 boards I recovered had the same problem, but fortunately they had socketed BIOS chips and I was able to plug them into a different board and flash the chips to the latest BIOS version. When I returned them to the boards, the boards functioned completely normal. The I8100 board had a soldered BIOS Chip and no such remedy was possible. This may have nothing to do with your problem, but is included to show weird things sometimes happen with no logical explanation.
  11. Aquila

    Aquila TS Rookie

    Thanks Again, I tried what you suggested, but still no go. I guess I have not quite found that "Sweet Spot" yet. I thought when the MM screen comes up, I had hit the sweet spot or it would shutdown/grey screen. As you said in previous reply, weird things can sometimes happen between revisions of bios.
  12. sparks1000

    sparks1000 TS Rookie

    i have the same problem ive broght a second hand dell latitude D400 laptop and it ask for administrator password or primary and i tryed 2 contact dell bt no help can you help please
  13. sangour

    sangour TS Rookie

    his computer system, #JZ7W81J-595B, is protected by a password authentication system" LATITUDE D800
  14. sparks1000

    sparks1000 TS Rookie

    My latitude d400 has also got a password authentication system is there anythink i can do
  15. Aquila

    Aquila TS Rookie

    Hello again Paragon33. Well I have finally unlocked the Laptop. I had run out of ideas so I put the "Locked HD" back in, Battery back in & Modular CD back in. THen I shorted 4/6 & got the MM Screen, which incidentally, had "Manufacturing Mode Level 1" for the first time. Previously I had only got "Level (FF)". Then I was able to access the Bios & change settings ETC: but encountered the same problems you have described in the last post. I Guess now I can just hope that I can get the password to unlock the HD so I can see if it boots, or at least, get my son's school work off it.
    Many thanks again for your kind help.
  16. mcsparky

    mcsparky TS Rookie

    HDD lock password needed

    got the laptop to work. I changed the cmos battery and no more HDD lock.
  17. sparks1000

    sparks1000 TS Rookie

    yea it me again bt ive got a dell400 laptop that i bought second hand and it ask for a administrator password do u no the master password for it please
  18. Aquila

    Aquila TS Rookie

    Thanks Rustram, I really appreciate your help. All working fine now, thanks to you.

    Paragon33, thanks again to you too & just for your info, once the hd was unlocked, everything went back to normal & it boots from either cdrom now.

    Thanks Heaps
  19. moe308

    moe308 TS Rookie

    Hey Rustam,

    I have a Dell D610 with a Bios password (Got it off someone who owed me money for the last 2 years ) and now he won't take it back or give me any money...

    The Service Tag is 1J**S4G1S (take out "*", also on the screen after service tag is 595B).

    Are you able to help? Thanks.


  20. OwlGhost

    OwlGhost TS Member

    IDidmyC600 and Paragon33:

    I want to thank both of you for your tools and advice you've posted in correcting password problems in the bios. I recently purchased a C610 and removal of the admn password was quick and painless.

  21. fantomhas

    fantomhas TS Rookie

    Latitude D810 Bios Admin Password Needed

    Hi Rustam and other friends,

    I have a Latitude D810, I have purchased it from a seller at ebay. Then It came out as the laptop needs administrator password to make changes in the BIOS, like boot order and configuration kind of changes.

    I have tried to figure out how to solve this problem. Laptop is working fine, in case of new installation I need to change the boot order. On internet some of the guys are selling chip. I wonder that if it is possible to figure a general admin key for the laptop to reset it?

    What do you recommend me to do in tis issue? I have downloaded masterpw.exe file, when I give my service tag number, it says invalid input. Can anyone try to run any program which may generate the admin password?

    Service tag # : 65RJN81-595B (ALSO CALLED AS SYSTEM NUMBER IN BIOS)

    Express service Code : 13409291089

    The BIOS version is A04, do you know what happens if I try to upgrade bios with flash bios?

    The hard disk doesn't have protection, all I need is the admin password. (security password, Bios can be searchable and laptop is running fine but no chages is allowed in the BIOS, there is a lock icon at the top corner ).

    I appriciate your helps and any suggestion on this issue.

    Good luck

  22. Paragon33

    Paragon33 TS Rookie

    I apprieciate your helps and any suggestion on this issue.

    Good luck

    Do not flash the BIOS, as it will not help with that problem and you may have a problem doing that with the Boot Order locked. If you will go to this website and download one of the three methods of running the DST software in DOS depending on your periphealdrives and boot order status, you use it to Change/Delete your Service Tag and then reset it using the same software. During that procedure, the EEProm Chip is erased and the ADMIN/Configure Setup Password goes away.
  23. DODONI

    DODONI TS Rookie

    have inspiron 9200 with bios password.
    i found cmos chip on bottom of the mobo , just on side of ram slots.
    i try to jump chip but nothing happend .
    when jumped and i turned on pc scree was black.
    after remowing jumper laptop starts to bios and keep asking for password.
    is it something more on 9200, or im doing something wrong ?
    please help
  24. Paragon33

    Paragon33 TS Rookie

    Most of the late model boards have TWO EEProm chips and the second is for the LAN chipset. What is the type number etched into the top surface of the one you have been shorting? I do not have a picture of the I9200, but the I9100 is definitely that way and so is the D800, I8500 and I8600. The latter 3 have it hidden under the harddrive chute. The chip used for the LAN is generally a 24C256 or a 93C46.
  25. DODONI

    DODONI TS Rookie

    it is ATMEL 436 24C04N S127
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...