Dell Inspiron 1525 very slow

spartan948265

Posts: 36   +0
Hello all,

I just finished wiping a friends laptop with a fresh copy of Windows XP Pro SP3. A couple days later I went to use it after it installed Microsoft Office 2007 Pro Plus. IT was extremely slow afterwards. Extremely slow means it took 15 minutes just to pull up the Start Menu. I removed all traces of Office and it was still slow so I did a clean install on Windows Vista (Which it shipped with) however the install itself is taking ages as well... Can anyone tell me what has happened??? I am at a loss and I just want this thing to start working again. I have also tried resetting the BIOS back to default settings and still nothing!
 

ikesmasher

Posts: 3,066   +1,386
Could be a simple hardware problem..make sure everything in bios is reading correctly (amount of ram, CPU clock speed, etc).
a fam member had a 1525, and it died spectaculary. Maybe they just arent good laptops.
If its not the above, IDK. new OS would be first suggestion, but apparently you did that already.
 

spartan948265

Posts: 36   +0
  • Thread Starter Thread Starter
  • #3
Could be a simple hardware problem..make sure everything in bios is reading correctly (amount of ram, CPU clock speed, etc).
a fam member had a 1525, and it died spectaculary. Maybe they just arent good laptops.
If its not the above, IDK. new OS would be first suggestion, but apparently you did that already.
Yes I am attempting to load Vista Business and now its just sitting at the complete screen and not doing anything.. This is ridiculous.
 

spartan948265

Posts: 36   +0
  • Thread Starter Thread Starter
  • #4
UPDATE: I am currently running the Built-in Dell Diagnostic utility and it spat out an error code for me.
"Hard Drive :error code 2000-0142
status 71"