Dell XPS Dimension Gen 4 will not boot

By tm5rto ยท 5 replies
Dec 29, 2011
Post New Reply
  1. Hi, all! Can someone please advise on this?

    I have an older Dell, the XPS Dimension Gen 4, running Intel Pentium 4 (I know, I know, it's a dinosaur..) at 3.4 ghz. For everything that I do with it, it's just fine :)

    I starrted to have this problem. When powering up, the power supply fans run up, the video card fan run up, but the machine will not boot up. The fans will run at high speed for a few seconds, then the 'puter will shut off. Few seconds later it will try starting again, and the process will repeat. Cannnot boot up.

    Does anybody have any ideas on what's causing it? If it can be repaired?

    Thank you so much in advance!!!
  2. Buckshot420

    Buckshot420 TS Enthusiast Posts: 301

    If possible, try to borrow a different power supply and see if that's the culprit.
  3. tm5rto

    tm5rto TS Enthusiast Topic Starter Posts: 114

    I think the popular concensus is that the power supply is the culprit. I'll replace that. The power supply module is on the bottom of the XPS Gen 4 case, so I have to search for one online. Dell of course no longer makes one. So much for the product support...

    Thanks for the advice, Buckshot! This forum rocks!
  4. Smalltalker

    Smalltalker TS Rookie

    Here I will save you some time. More than likely you don't have a Power supply problem. There is a problem with the motherboard socket and the system thinking the heatsink is not in contact with the processor (hence the loud fan trying to cool the system).
    Read my posts from here and make sure to follow and read the link to the Dell 8400 problem as well. I was able to fix my problem using the wire method for putting a bit of a pull on the heatsink (although it still misbehaves every now and then and I have to tweak the wire to make sure the pressure is still appropriately applied).
  5. tm5rto

    tm5rto TS Enthusiast Topic Starter Posts: 114

    Thanks, Smalltalker! That is a very interesting point. I did however already replaced the PSU (found one on eBay), and that took care of the problem. But your approach makes sense, and I wish I knew of it before I installed the new PSU, I would have definitely tried it. I'll keep it in mind in the future!
  6. Smalltalker

    Smalltalker TS Rookie

    tm5rto - I am glad that your problem worked out. For me, I thought it was the video card, and when I got a new video card, I must have moved things around and the computer worked. (Although, I just retried the video card and I can't get a picture but the computer boots up all the way into windows - you can hear it). Trying to figure out what I am going to do with the Dell. Still has a nice processor. Maybe its time to repurpose it as a Linux machine. I don't want to spend too much on a new video card, so I'll wait until a card deal pops up. Or I should part it out and sell on eBay. I know I was looking and they were running $65 or so at that time for used. I do like their case. I wish I could have used that case for a new motherboard, but I have not found any information online about a mb that would fit in that case.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...