By 8eios · 11 replies
Mar 19, 2008
  1. hello everyone! i just bought a new dvd writer (asus drw-2014l1t lightscribe sata) but i cannot get it working. since now i had a pioneer dvr110 (ide) which was also causing me lot of troubles. more specifically in many ocassions it could not see that there was a cd or dvd in the drive and sometimes it could see it but could not read it and sometimes it worked ok. obviously something is wrong and certainly it is not the drive. Today after i bought and installed the new drive the situatuion got worse. originally i tried to install nero 7 essentials which came with the drive but it could not read it so i did the installation with the pioneer one which worked. after installation i tried to write a lightscribe disc but as soon as i put it in the asus drive the pc for no reason restarted. with the disc remaining in the drive pc started loading and just before the windows xp login screen screen remained black and pc couldn't boot. without a cd in the drive pc boots normally. after boot if i insert a disc system restarts again!!! i guess drives configuration is bad but don't know how to solve the problem and any help will be most welcome. thank you very much in advance.

    ps: accidentally with other wu i installed genuine advantage... is there a way i can remove it?
  2. Bobbye

    Bobbye Helper on the Fringe Posts: 16,334   +36

    You would likely get more response if your subject indicated the problem instead of how desperate you are!
  3. kimsland

    kimsland Ex-TechSpotter Posts: 14,523


    Regarding your DVD drive.

    Click Start > Run > devmgmt.msc

    Remove your DVD drive and then restart
  4. jobeard

    jobeard TS Ambassador Posts: 11,166   +986

    I think you meant to reference DRM, not WGA. WGA is all about MS Software, not CD Drives and drivers.
  5. 8eios

    8eios TS Rookie Topic Starter Posts: 45

    thanx a lot for the WGA removal tool!!
    regarding my dvd drives do you mean i have to remove them both?

    today the problem is getting worser. computer couldn't boot and stuck in the asus mobo logo screen and had to reset it several times before it would be able to boot. i removed the new drive but the problem persisted. whenever i shut down the pc i have the same problem and have to reseting it for like 15 minutes until i get lucky... i had this problem a few time ago (i think after i switched to an 4200++ dual core cpu from a 3200+ and i think at that time the problems with the drives started) but over the last couple of months it was fixed (on its own) and today it started over... also if i play counter strike for 5 minutes the pc shuts down without a warning (like having a blackout) and this is a problem i never had before. any help would be appreciated, thanx a lot!
  6. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    worser=worse :)


    Also try this (and removal too from Device Manager)
    1. Go to the RUN line and type in Regedt32 and press Enter.
    2. Go to the following registry locations and delete the key values for UPPERFILTERS and LOWERFILTERS: (Do NOT delete the entire 4D36E965-E325-11CE-BBFC1-08002BE10318 key)
    HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Class\{4D36E965-E325-11CE-BB FC1-08002BE10318}
    HKEY_LOCAL_MACHINE\SYSTEM\ControlSet002\Control\Class\{4D36E965-E325-11CE-BB FC1-08002BE10318}
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11C E-BFC1-08002BE10318}
    3. Close out of Regedt32.exe and reboot the computer.

    Then try this:

    Manual steps to run Chkdsk from My Computer or Windows Explorer
    • Open My Computer, and then right-click the hard disk that you want to check.
    • Click Properties, and then click Tools.
    • Under Error-checking, click Check Now. A dialog box that shows the Check disk options is displayed
    Use one of the following procedures:
    • • To run Chkdsk in read-only mode, click Start.
    • • To repair errors without scanning the volume for bad sectors, select the Automatically fix file system errors check box, and then click Start. (tick)
    • • To repair errors, locate bad sectors, and recover readable information, select the Scan for and attempt recovery of bad sectors check box.

    Note If one or more of the files on the hard disk are open, you will receive the following message:
    Click Yes to schedule the disk check, and then restart your computer to start the disk check.

    Wait until Chkdsk finishes Checking / Repairing any faults
    Windows will then either restart your computer or continue loading Normally.

    Then test again! (Phew!)
  7. 8eios

    8eios TS Rookie Topic Starter Posts: 45

    of course :)

    thank you very much!!!!
  8. Bobbye

    Bobbye Helper on the Fringe Posts: 16,334   +36

    "also if i play counter strike for 5 minutes the pc shuts down without a warning (like having a blackout)"

    Also consider a heat or memory issue.
  9. 8eios

    8eios TS Rookie Topic Starter Posts: 45

    kimsland, i decided to do i bios upgrade before following the procedure you mentioned above. so i upgraded from the old 1006 bios version (for asus a8n-sli deluxe) to 1011 which is not the latest but it is reported as the more stable and solid. after doing so and restarting, as soon as it loaded windows xp it started installing things which i don't really remember now (acpi, secondary something, bridge something... etc) most of them were installed succesfully but also i get this message? do you think it could be the cause of the problem? thanx very much!

    ps: i didn't do what you mentioned above yet
  10. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Going to your Drivers page: Deluxe
    Or alternative page: Deluxe&SLanguage=en-us
    I noticed that the IDE has its own driver:
    Please download and install this IDE driver.

    By the way have you done all the driver updates?

    ***Also, your BIOS is Version 1805 (released 2007/07/04)
    (not 1006 released 2005/12/21 or 1001 released 2005/06/06)
    I would suggest you upgrade to the newest release!

    As for why your system found all new drivers. This is because some (or most) BIOS updates also reset the Plug and Play to Yes, and thus reset all your hardware (for Windows to find automatically again)

    1. BIOS Update
    2. All motherboard drivers updated (including IDE)
    3. Check Disk (refer my last post)
    4. Test
    5. Reply Back (would be nice!)
  11. 8eios

    8eios TS Rookie Topic Starter Posts: 45

    thanx very much guys!! problem is solved :))
  12. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Bios done too?

    Thanks for the update :)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...