DVD burner stoped working after cloning

I have a HP HPE-250f i7 quad core, with a 1TB WD primary and a 2TB WD secondary that I've had for about 3-4 years and have cloned the primary several times with no problems. About 2-3 weeks ago I cloned the primary once again with another 1TB WD only to find that after the cloning, the DVD drive stopped writing. It actually begins the process but after writing the lead-in it simply sits there and spins heating the disk and of course making it unusable. Once this occurs, it usually cannot be stopped by any means and the machine has to be hard rebooted to proceed.

Since the first cloning operation, I have re-cloned the original using three different cloning programs all with the same result as well as cloning to a new 2TB WD drive with the same results. I've also replaced the DVD drive with two different known good drives one being brand new, went through all of the HP troubleshooting procedures, uninstalled the drivers and re-installed them, deleted the high and low files from the registry, etc. with no success. The strange thing is that if I use the original hard drive along with the cloned drive, I can boot off the original and burn to the same DVD drive with no problem. I can also write CD's with both the original and the clone, both audio disks and data disks. I've also ran the DVD drive off from one of the other SATA ports on the mother board along with replacing the cable. I even took the computer into a computer shop and they worked on it for over 2 days and could not identify the problem. To make a long story short, this problem is just about ready to get the best of me.

I've ordered an external DVD drive believing this will work but I would really like to determine why it is doing what it is doing. The cloning should not have caused it, but seems to be the only thing that is common to the problem. I would really appreciate any incite that you may have...


Posts: 378   +9
The only suggestion I can think of is some type of burning software is broken with the Cloned OS. If you have any software installed that handles the burning (include Roxio, Creative and all others) Remove them and the Registry files related.

I suggest using Revo Uninstaller as it will automatically search out and tell you whats left over, and let you delete them or save them. I suggest deleting all files/folders and registry items left to ensure they are not somehow causing the issue.