Entry Point not Found error

By Psyke69 ยท 5 replies
Jul 21, 2009
  1. I have recently brought C&C Generals + Zero Hour. I have installed both games without problem but when i try to run Zero hour i am getting an error message advisng:

    "Command & Conquer (TM) Generals Zero Hour: game.dat - Entry Point Not Found.

    the procedure entry point _MSSDisablehreadLibraryCalls@4 could not be located in the dynamic link library mss32.dll."

    I have tried using the regcure application to clean my registry but the error keeps coming up. I have also tried re-installing th game and this makes no diffeerence.

    Can anyone help me?

    thank you.
  2. jobeard

    jobeard TS Ambassador Posts: 11,158   +986

    Entry Point Not Found; almost always this is a versioning error between the EXE and the DLL.

    If BOTH came with the install package, then the developer messed up.
    If they came separately (eg the dll was already on your system), then you need to
    update the EXE or the DLL to the latest version
  3. Psyke69

    Psyke69 TS Rookie Topic Starter

    How do i update the .dll file?
  4. jobeard

    jobeard TS Ambassador Posts: 11,158   +986

    report your problem to the company where you bought it :)
    if they can't fix it, stop payment
  5. Psyke69

    Psyke69 TS Rookie Topic Starter

    i brought the game from a shop. Should i go to EA directly for support. I have just tried re-installing the .dll file but this has not fixed the problem and i wouldnt know how to update the .exe file.
  6. gbhall

    gbhall TechSpot Chancellor Posts: 2,431   +77

    try the developers website. If there is an update/upgrade, take it, if there is a forum, join it and ask there, if there is a contact us, try that too.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...