Error 1316 while installing Physx

By TorturedChaos
Nov 27, 2009
  1. Well it all started trying to run Dragon Age: Origins. I am getting the error "Error Initializing Physx" and tells me to go download the latest physic and nvidia drivers.

    Well I did that, played with it some, kept getting the same error. I did get the Dragon Age to run on Win7 (have a dual xp pro/win7 boot setup, but mainly use xp pro still). So I have finally decided to get serious about getting Dragon Age to run on my xp install.

    So here Is what I did. I went into add/remove programs and removed everything that said nvidia on it. Restarted, ran CCleaner both using the cleaner part and the registry fixer. Then went to nvidia and downloaded their latest driver (195.62) for my EVGA 9800GT card, and the latest Physx driver (9.09.0814).

    Installed the graphics card driver, restrated, ran CCleaner again, then tried to install the Physx. That is when I started getting the "Error 1316. A network error occurred while attempting to read from the file:

    i have tried restarting a couple times, and running CCleaner again. I tried finding the MSI file, but its not there.

    So I turned to google. I didn't really find anything to help. A lot of stuff dealing with issues with ATI cards and Physx....

    HERE are my PC specs:
    Intel Core 2 Duo E8400 Wolfdale 3.0GHz (OCC 3.6)


    EVGA 512-P3-N975-AR GeForce 9800 GT 512MB 256-bit GDDR3 PCI Express

    Trying to run this on xp pro sp2

    So any help???
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

  3. TorturedChaos

    TorturedChaos TechSpot Chancellor Topic Starter Posts: 839   +29

    sweet! got it to work. Here is what I did in case anyone else looks at this thread with a similar issue:

    Went and downloaded the Windows Installer Clean Up Utility from the link provided above. Installed that, removed Nvidia Physx. I also downloaded the Revo Uninstaller, but b/c I had already removed Physx, it wasn't in the list to uninstall.

    I skipped the upgrade to sp3. I am still leery about upgrading, I remember all sorts of trouble when I upgraded a couple of machines from sp1 to sp2 ./shudder.

    anyways, ran CCleaner, making sure clean the DNS Cache was checked, along with everything under advanced checked except "Clean White Space"

    Reinstalled Physx from the latest download from Nvidia. It installed just fine.

    Ran Dragon Age, it loaded w/o a problem.

    Thanks for the help kimsland
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Thanks for the update :grinthumb
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...