File is corrupt?

By dbonniwell ยท 8 replies
May 11, 2008
  1. Yesterday I booted up
    I get a message that my windows/system32//config/system is missing or corrupt.
    I go to my Bios and put the optical drive as first thing to look for when booting and then put myWindowsXP pro disk in and try to get to recovery mode. Yes 'R' for recovery. It loads a bunch of files but I cannot get as far as the Recovery mode before I get a Blue message saying something about my V card adaptor and then at the bottom this 'Techincal Information' Stop 0x0000007F 0x0000005 0xF748EOBF 0x578DA208 0xF78D9F08

    PCI.sys address F748EOBF base at F7487000, Datastamp 3b7d855c

    I also tried F2 then boot with safe mode but nothing, back to the windows/system32/config/system problem indication
    I also tried a Windows Automated System Recovery Disk. I had to download off the I-net the file and put on floppy. I put it in and no dice. It just asked me for the disk again
    I tried a boot disk, here too no dice
    I am thinking of pulling my 8800gts v-card out and trying to get to recovery mode

    Before this happened two other things need to be noted

    1, for about the last 9months one of my hard drives has been making a whirring or grouning noise at startup but then quiets after a while. This may be a cause?

    2. earier in the day My wife came home and I had to quick shutdown Oblivion before she caught me and I hit the On/Off switch to turn off. I am wondering if this may have attributed to the problem, I am sure it did not help.
    This is a year old build
    BFG 8800GTS
    D975XBX2 mobo bad axe
    3 gig ram 800MHz ram
    Intel 2.4 gig E6600 CPU
    Win XP pro Japanese SP2
    seagate 7200 Buricuda x 2 in raid 0

    Is there any hope for me?
  2. jobeard

    jobeard TS Ambassador Posts: 11,131   +982

    this is one of the REGISTRY files.

    my TIP:


    hum; have you ever try this option? the \repair directory is minimal and
    the registry files there are NEVER updated from an install; ergo
    anything you've installed will be lost in the sense that the necessary
    registry entries will be missing even though all the files are still
    present ;(

    here's one kb article


    the procedure referencing the \repair folder is only STEP-1 of a THREE
    step process documented here:

    following all three steps is fruitful (ie it works well) as I can attest
    from my need to recover a corrupt registry
  3. dbonniwell

    dbonniwell TS Enthusiast Topic Starter Posts: 120

    My main problem is I cannot boot up to the point where I can do anything stated. I get this message but unable to go about a cure.
    Is there any hope?
  4. Bobbye

    Bobbye Helper on the Fringe Posts: 16,334   +36

    This is considered a 'bogus' error on a Windows XP system. It is called this because Windows XP does not use the System32 Config and it is a left over file from earlier Windows OS.

    I know this because I got this on a black screen after trying to boot. I knew the machine was clean and in well-maintained order so I did a lot of searching to find a fix. It turned out to be pretty simple-once I found what it was!

    You need to bet into the BIOS and change the boot order to CD first, hard drive second, Save and Exit. Once done, put in the Windows XP CD and 'hit any key'. If you are as fortunate as I was, the system will boot and you won't actually have to use the recovery console, therefore not losing anything on the hard drive.

    To access the BIOS: let the logo load and "Before" the point where Windows would start to load. you press the appropriate key which is usually specific to the brand of the computer. Here is a list of the keys:
  5. jobeard

    jobeard TS Ambassador Posts: 11,131   +982

  6. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

    once fixed download the following tools to keep the registry clean

    Crap cleaner

    and glarysoft registry repair. Both are free
  7. Bobbye

    Bobbye Helper on the Fringe Posts: 16,334   +36

    How can I be wrong when I did exactly what I said I did?

    I searched Google for two weeks looking for something that would fit what I was experiencing. Don't accuse me so rudely as you did. I will continue trying to find the site about the 'bogus' error and I will document it when I do.

    I never "shoot off my mouth" as you so rudely accused me of. I ALWAYS search first! Perhaps you will extend an apology?
  8. jobeard

    jobeard TS Ambassador Posts: 11,131   +982

    done; see

    Moderators Note: I deleted that other thread after the apology. If there are disputes between members it should try to be resolved through PMs. It doesn't do anyone good to have an argument in a thread, then have that argument spilled over into a new thread.
  9. jobeard

    jobeard TS Ambassador Posts: 11,131   +982

    for those interested, google is your friend -- many times you get fast results and
    a list of informative references to your issue.

    in this specific case
    google "corrupt xp system32\config\system" results in hit number 1
    referring to

    My intent with this comment is to "Teach you to fish rather than to hand you a fish".

    Again apologies to Bobbye for the original off-handed comment.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...