Fujitsu Tablet PC boot error

By Lap323 ยท 5 replies
Nov 24, 2010
Post New Reply
  1. Hey everyone,
    I'm having a boot error with my fujitsu tablet pc. When I try to start windows I get the BSOD with a process1_initialization_failed error. I have not changed anything on my computer and just logged in to receive that. It happened once before a few qeeks ago but when I turned it on the next morning it worked but its not fixing itself anymore. I have no idea whats wrong. Any ideas?
  2. ComputerGuy55

    ComputerGuy55 TS Maniac Posts: 380   +8

    Have you tried to boot into Safe Mode? Tried to boot with Last Known Good Configuration?

    Few more bits of information needed: What OS are you using? (W7(64/32) XP, Vista(63/32))

    Seems like a few things can be causing this so if you can, find out what type of Hard Drive you have in the computer, go to the Manufacturers website and download their Hard Drive Diagnostics tool, also download MemTest 86( Burn both onto a CD, will need to make sure it is burned as a bootable(ISO) CD.

    Test the hard drive and test the RAM(NOTE: Let MemTest86 do more than 1 pass, try and either leave it on over night or at least 4-6passes)

    According to RoxioGoback can be a problem.

    Post back if you have any updates/questions.
  3. Lap323

    Lap323 TS Rookie Topic Starter

    Oh sorry for leaving out stuff!
    I have windows 7 and i've tried booting in safe mode, last known config, I let it try and auto fix do something too but it did nothing. When I started the repair mode and clicked system restore, I had some restore points I was going to try but thats when I ran the auto repair thing first. So when I went back to run the system restore there was no points created it said.

    As far as i'm concerned, I don't think I downloaded anything new since it happened. I don't know what roxio is either. Sorry I don't have that much info but if theres anything I can do to help you figure something out let me know. I'll try the bootable CD on this comp and run it on my laptop.

    Have a great thanksgiving guys!
  4. ComputerGuy55

    ComputerGuy55 TS Maniac Posts: 380   +8

    No problem. Thanksgiving is over for me since I live in Canada, but I hope you have a wonderful thanksgiving yourself.

    As for leaving stuff out, don't worry about it; lots of people leave out information when your in a rush to find out how to fix your problem, I do it myself.

    Roxio is a CD Burning software, much like Nero. It could have came pre-installed on the machine, but it may also not even be there at all.

    Try the hard drive and RAM test as that seemed to fix many peoples problems. If you can how ever get the computer to boot up once for you: Click the Start button, and type Roxio in the search bar at the bottom of that window, if you get any Roxio software, check your Add/Remove (It is called Programs and Features for Windows Vista/7) and try and remove Roxio GoBack software, see if that helps any.
  5. Lap323

    Lap323 TS Rookie Topic Starter

    How do I figure out the type of hard drive I have since I can't get onto my computer?
  6. ComputerGuy55

    ComputerGuy55 TS Maniac Posts: 380   +8

    you can either physically look at the drive for the name, you would need small screw driver to get to it, but the safer way since the computer still POST's, as the computer is booting up there should be an option to get into the BIOS, some computers use F1, some use F2, most use DEL. doing a quick search online Fujitsu's Tablet PC's use DEL as the BIOS button, but it all really depends on which ones installed on your model, it should tell you during that first black screen you see what button to push to get into BIOS.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...