Hackers use a vulnerability present in iOS 11-14.3 to jailbreak iPhones

Cal Jeffrey

Posts: 2,903   +760
Staff member
In context: Jailbreaking iPhones has become something of a game between hackers and Apple. Usually, as soon as a group releases an exploit, Cupertino developers plug the hole. Apple has already patched the vulnerability used by the latest version of Unc0ver. However, for those willing to risk not updating their phone, it will jailbreak anything from an iPhone 5s to an iPhone 12.

A group of hackers released the latest version of its jailbreaking software that can crack virtually all iPhones currently in use. Unc0ver works for iOS 11 (iPhone 5s) through iOS 14.3. However, it does not work with the most recent version of iOS (14.4) because it relies on a vulnerability which Apple patched in January.

According to Apple's patch notes, CVE-2021-1782 was a kernel vulnerability that could potentially allow malicious software to elevate privileges. The jailbreaking group Unc0ver Team says it uses the security hole to access the iOS kernel and bypass certain restrictions. It claims that Unc0ver v6.0.0 can selectively disable Apple's security measures without leaving your iPhone vulnerable.

"Unc0ver preserves security layers designed to protect your personal information and your iOS device by adjusting them as necessary instead of removing them," the group says on its website. "With this security adjusted on your iOS device, you can run your favorite jailbreak apps and tweaks while still being protected from attackers."

Despite the software working around past patches and keeping them in place for heightened security, it's worth noting that it uses a critical vulnerability that Apple claims hackers have already used in the wild. So use Unc0ver at your own risk. The best way to keep your iPhone secure is to keep it updated, but this usually means blocking the latest jailbreaking tools.

Permalink to story.