Hard Drive strange and gettting stranger

By braaiman · 6 replies
Mar 16, 2010
  1. First the basics Win7 32bit 1TB Hard Drive partitioned into 2, more or less equal C containing System and Prog Files, D containing data. Two external drives USB containing backups of the inhouse drives.

    2 X 1TB WD Essential drives for connecting to TV with video files. Drives originally formatted to FAT system (I think) now formatted to NTFS. OK this is the problem I have on drive c an .avi file about 1.5G in size. I want to put it onto 1 of the WD drives for use with the TV. It will not copy over, it starts then stops and then the pc hangs.

    It is playable on the C drive and it WILL copy over onto the D drive and both of the 2 USB back up drives, but not the WD drives ( I have tried both and changed the cables. The strange thing is that other .avi files will copy.

    So I did a Chkdisc, no problems found and lastly tried to format it. The drive will quick format but the pc hangs when trying to do a full format, and I am tearing my hair out. Any of you more knowleable members have any idea what is happening.

    Thank you

  2. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,742   +421

    Probably worth getting something like SeaTools to check that the drive passes diagnostic tests.

    You can also check the Event Viewer (administrative tools control panel) and see what kind of errors are appearing (if any) at the time of the hang.
  3. braaiman

    braaiman TS Rookie Topic Starter

    Hello SNGX275

    Took yr advice re Sea Tools, the drive passed all scans except Smar Scan it said not available, perhaps the drive does not support this. Regarding the Event Log, under System it reported and Event ID of 11 with the following information

    The driver detected a controller error on \Device\Harddisk5\DR6.

    Unfortunately like most of the Events reported, I think these must be for Engineers, which I am not, and consequently it doesn't mean much to me especially as I have never had 5 Hard Drives connected simultaneously, but there again it is talking about a Controller error.

    Maybe somebody would know where to start looking but I'm not the one.

    Thanks very much for your reply anyway, it is appreciated.


  4. braaiman

    braaiman TS Rookie Topic Starter

    Just a quick update, tried again after reformatting drive in another PC, same thing, copied around 5-10% then stopped and crashed the computer.

    This time there is no entry in the Event Logs not in System or Applications or anywhere.

  5. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,742   +421

    If its a USB drive it won't pass SMART tests because that can't be tested over USB (afaik). So nothing to be worried about there.

    Now that you aren't getting errors in Event Viewer I don't know what to tell you. I can give you another suggestion on how to move the file, maybe in the meantime someone else will have an idea.

    I'd suggest trying Total Copy (freeware), if you have XP on that system. I'd stick with the official version 1.0, there are other versions out there but I'm a little concerned about whether they are safe to use. With that you can speed limit your transfer, so I'd watch at what speed it is transferring initially and then limit it to at least half of that (maybe much lower when it gets to where it freezes) and then see if it can get past that point. Even if it fails, it allows you to resume the transfer.
  6. tipstir

    tipstir TS Ambassador Posts: 2,476   +126

    I have seen what the OP is talking about with Windows 7. That error are you also getting BSOD (blue screen of death) Make sure all your cable for SATA in your system is order or check your BIOS. Does it see the main HD? When you image or installed 7 did you have the other HDDs and external HDD installed at the same time? I've seen some weird crap with Windows 7, with WD passport USB HDD, SATA II if you had more than one. Windows 7 can't find the OS, throw-ups of BSOD in a continuous loop. System event reported that \\harddrive\0\volmgr had error. But even running the Sea tools on the HDD in question had turn up nothing and the HDD had the latest firmware to.

    One of my 3x Quad-core has 3x SATA II HDD just getting that stable with Windows 7 U 64-bit has been a challenge. I hope Windows 7 SP1 when it arrives later this year will solve or try to fix some of the issues in Windows 7.
  7. braaiman

    braaiman TS Rookie Topic Starter

    Tks for your reply, your comment re SMART tests is reassuring. I have managed to copy the file over but have not solved anything. What I have done is to copy it to memory stick and then copied it over onto my laptop which runs XP and then further copied it over onto the WD drive, it works but is not really the way to go.


    Thank you for your info, I was beginning to think tbat maybe there was a problem with Win7 and was wondering if I needed some sort of set up disc for the drive.

    To answer yr questions no, there was no BSOD, the file copied up to a point which varied all the time and then stopped. I couldn't stop the appearance of the file copy process as it didn't respond even to the Windows Manager, all I could do was a forced restart.

    When Win 7 was installed I only had the 1 partitioned SATA drive and two SATA DVD burners. All the items have the latest drivers.

    What I am trying now is installing XP on a spare drive and seeing if everything works when put into the system, in an attempt to try and get some firm idea of what is causing this. Its a pain in the bum, but I need to get it sorted.

    Thanks to you both
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...